<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head>
	<meta content="width=device-width, initial-scale=1" name="viewport" />
	    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://crenews.com/xmlrpc.php" />
    
    <style>

	[class*=jeg_] .fa {
    font-family: FontAwesome;
}
	.sdsadsdasa {
    margin-bottom: 0px;
}
.edd {
    font-size: 28px;
  
}
.sdfggsg p {
    background-color: #007072;
    padding: 8px 8px 8px 9px;
    margin-bottom: 0px !important;
}
.sdfggsg {
    margin: 0px;
}
.sdsdasdads h3 {
    margin: 0px;
}
	.sddsasfdfda {
    padding-left: 94px;
    padding-right: 94px;
}

.search_loder .search-form{visibility:hidden; opacity:0.0;}
.search_loder{ background:url(https://crenews.com/wp-content/themes/jnews-child/assets/images/loader.gif) no-repeat top center;}

</style>
    
    
    <meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8 &#8211; Commercial Real Estate Direct</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8 | Commercial Real Estate Direct" />
	<meta property="og:description" content="&nbsp; Pricing Date: 9 October, 2020 Collateral balance: $700.24 million Trepp/BBG Ticker: BBCMS 2020-C8 Bookrunner(s): Barclays Capital (74.4 percent of deal balance), BofA Securities (12.5 percent), SG Americas Securities (13.1 percent) Lead Managers: Barclays Capital, Societe Generale, BofA Securities Co-managers: Academy Securities, Drexel Hamilton B-Piece Buyer: LNR Securities Holdings Risk Retention Type: Hybrid Vertical Size, Holder: [&hellip;]" />
	<meta property="og:url" content="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" />
	<meta property="og:site_name" content="Commercial Real Estate Direct" />
	<meta property="article:publisher" content="https://www.facebook.com/CRENews/" />
	<meta property="article:published_time" content="2020-10-09T21:03:29+00:00" />
	<meta property="article:modified_time" content="2020-10-09T21:11:35+00:00" />
	<meta property="og:image" content="https://crenews.com/wp-content/uploads/2020/10/BBCMS2020C8-1-300x210.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@crenewstweets" />
	<meta name="twitter:site" content="@crenewstweets" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crenews.com/#organization","name":"Commercial Real Estate Direct","url":"https://crenews.com/","sameAs":["https://www.facebook.com/CRENews/","https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc/","https://twitter.com/crenewstweets"],"logo":{"@type":"ImageObject","@id":"https://crenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/crenews.com/wp-content/uploads/2020/02/logo.png?fit=393%2C107&ssl=1","width":393,"height":107,"caption":"Commercial Real Estate Direct"},"image":{"@id":"https://crenews.com/#logo"}},{"@type":"WebSite","@id":"https://crenews.com/#website","url":"https://crenews.com/","name":"Commercial Real Estate Direct","description":"CMBS &amp; CRE News, Data, and Charts","publisher":{"@id":"https://crenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/crenews.com/wp-content/uploads/2020/10/BBCMS2020C8-1-e1602277297698.png?fit=2917%2C2045&ssl=1","width":2917,"height":2045},{"@type":"WebPage","@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#webpage","url":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/","name":"INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8 | Commercial Real Estate Direct","isPartOf":{"@id":"https://crenews.com/#website"},"primaryImageOfPage":{"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#primaryimage"},"datePublished":"2020-10-09T21:03:29+00:00","dateModified":"2020-10-09T21:11:35+00:00","breadcrumb":{"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/"]}]},{"@type":"BreadcrumbList","@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://crenews.com/","url":"https://crenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/","url":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/","name":"INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8"}}]},{"@type":["Article","NewsArticle"],"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#article","isPartOf":{"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#webpage"},"author":{"@id":"https://crenews.com/#/schema/person/812c7ed93d5dffb8da833bbe0b94f26b"},"headline":"INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8","datePublished":"2020-10-09T21:03:29+00:00","dateModified":"2020-10-09T21:11:35+00:00","mainEntityOfPage":{"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#webpage"},"publisher":{"@id":"https://crenews.com/#organization"},"image":{"@id":"https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/#primaryimage"},"keywords":"CMBS Pricing","articleSection":"General News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://crenews.com/#organization"}},{"@type":"Person","@id":"https://crenews.com/#/schema/person/812c7ed93d5dffb8da833bbe0b94f26b","name":"Orest Mandzy"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Feed" href="https://crenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Comments Feed" href="https://crenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-51929b895fd9f6f8723814409e0f084c' href='https://crenews.com/_static/??-eJyVU9Fu2zAM/KGyaoGiWx+GfUpAS0yiWBIFUm7gv6+sJIMcNEn3Yoj0HX06no8ZLKdCqZiyp0hqDomOCnbvgzNW1QzMRYtgfo4+PdfO0zGDTzZMrqIXhPNazBDYjhD8ICiz0TIH6gmXj+Qw7XyqvFqjLbBlifDLrOY1st5iUvYWlK3HALpHIYOqVNRsK/D0BDyScqRV8d/zmpSufz2g9+t84TuIzlE7aeF4S89BN5ZjZiXplXTte74eqGS0o4nspmqiCX6kK3X/vD6oieQ8Uqgy64y+yAFnEgi0Qzt/u/lrdn3X19+JXDl2vlsLz1Yawj0inU18aHZvnEMZqxv38Q4LGl/tlWoDS/Jpd1qrXVC3zHYjZPFWQEgzJ/Wf1BqVDQWHQEuumwjJZfPwn7jenUXhSSlcXsCl8dMBLbYOnZvbscp6xNwsgs+hD7xjXRU/Ed+yejrfgmbhrQ8Ew1SXuU558whaHGDJQ+39jX9e319eP35/vL28fwF2w8sR' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-b67b0e18f7797080763c55927eebc16c' href='https://crenews.com/wp-content/themes/jnews-child/paid-memberships-pro/css/frontend.css?m=1596001703' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-ab2b16f572e6f7e8ab4d3e0ed665905d' href='https://crenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?m=1599103271' type='text/css' media='print' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Fira+Sans%3A200%2C300%2Cregular%2C500%2C600%2C700%2C800&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.1' media='all' />
<script src='https://crenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='ajax-script-js-extra'>
var mywp = {"ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' defer src='https://crenews.com/_static/??-eJylkM0Kg0AMhF+oceuhLR5Kn2XdDRrdvyax4ttXxd56KBQCgTDzzZC5ACUXJo9ihnWeE/JyLIjUsVWsIqVqkNNcwOWkmNRoj3FzJJwFXE/Bb243ieb4k7TNWUXZli/wEqaOkhgs5ECyIxtAestorAjqXnSlkgVRcuMCQh5by//1/KT6EQqTY2CUkpPQC/cDpQ7UtgHN+rCNwkWPxEe815fmVtfXc1O/AW59fsI='></script>
<link rel="https://api.w.org/" href="https://crenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crenews.com/wp-json/wp/v2/posts/533479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcdE10-2eMv' />
<link rel="alternate" type="application/json+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2020%2F10%2F09%2Finitial-pricing-bbcms-mortgage-trust-2020-c8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2020%2F10%2F09%2Finitial-pricing-bbcms-mortgage-trust-2020-c8%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4955761-2', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- BEGIN ADVERTSERVE CODE -->
<script src="https://crenews.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
<meta name="google-site-verification" content="id_RhL0Rabtxq1_8nicdR-sUm59inB9ri02fhiy_NPw" />
<meta name="p:domain_verify" content="5dc4d59db309df13b522472eaf937d5e"/>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.44.6-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					Object.defineProperty(window.hbspt.forms, 'create', {
						get: function() {
							return hbspt._wpCreateForm;
						},
						set: function(value) {
							hbspt._wpCreateForm = value;
							for (var i = 0; i < hbspt._wpFormsQueue.length; i++) {
								var formDef = hbspt._wpFormsQueue[i];
								hbspt._wpCreateForm.call(hbspt.forms, formDef);
							}
						},
					})
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script 
async src="https://www.googletagmanager.com/gtag/js?id=UA-4955761-2"
>
</script>
<!-- Landing page  -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4955761-2');
  jQuery(document).ready(function ($) {
    // Recent head line event tracking on landing page
  $('.jeg_breakingnews a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Recent Headlines', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

 // Top news event tracking on landing page
  $('.jeg_postblock_16 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Top News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // Transactions event tracking 
  $('#jeg_tabpost_1 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Transactions', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // CMBS event tracking 
  $('#jeg_tabpost_2 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'CMBS', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Exec Changes event tracking 
  $('#jeg_tabpost_3 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Exec Changes', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Watchlist event tracking 
  $('#jnews_popular-4 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Watchlist', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Regional Digest event tracking on landing page
  $('.jeg_postblock_31 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Regional Digest', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // More News event tracking on landing page
  $('.jeg_latestpost a').click(function() {
  var txt = $(this).text();
  gtag('event', 'More News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Footer event tracking 
  $('#footer a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Footer', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Category links event tracking on landing page
  $('.jnews_category_content_wrapper a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Article', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
  // Related Article links event tracking 
  $('.jnews_related_post_container a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Related News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Data menu links event tracking 
  $('.custom-mega-menu a').click(function() {
  var txt = $(this).text();
  gtag('event', 'drop-down', {
                    'event_category': 'Data',
                    'event_label': txt,
    }); });

 // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer-actions a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer1-action1 a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Request Data event tracking 
  $('.buttonspreadsheet').click(function() {
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Modal link event tracking 
  // $('#modal_link').click(function() {
  $(document).on('click', '#jeg_alertpopup a', function(){ 
  var txt = $(this).text();
  gtag('event', 'Update', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });

  // Modal close button event tracking 
  // $('#jeg_alertpopup button').click(function() {
  $(document).on('click', '#jeg_alertpopup button', function(){ 
  var txt = $(this).text();
  gtag('event', 'Exit', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });
  
  // Advance Search event tracking 
  $('.search_loder input[type="submit"]').click(function() {
  gtag('event', 'Advance Search', {
                    'event_category': 'Advance Search',
                    'event_label': 'Search',
    }); });

    })
</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=270%2C270&#038;ssl=1" />
<script>//to hide the title on image hover

jQuery(document).ready(function($) {
    $('img[title]').each(function() { $(this).removeAttr('title'); });
});</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://crenews.com/?custom-css=83ef8b1d8a" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-4955761-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1591353298036{padding-top: 40px !important;padding-bottom: 50px !important;background-color: #212121 !important;}.vc_custom_1593607277128{padding-top: 20px !important;padding-bottom: 10px !important;background-color: #141414 !important;}.vc_custom_1593691050644{margin-top: 40px !important;}.vc_custom_1593691058827{margin-top: 40px !important;}.vc_custom_1591347926813{margin-bottom: 10px !important;}.vc_custom_1597936364705{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	      </div>


	
</head>
<body class="post-template-default single single-post postid-533479 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-269619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269619"><a href="https://crenews.com/about/">About</a></li>
<li id="menu-item-269630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269630"><a href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li>
<li id="menu-item-269620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269620"><a href="https://crenews.com/contact-us/">Contact Us</a></li>
</ul></div><div class="jeg_nav_item jeg_top_date">
    Saturday, October 10, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://crenews.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/03/sticky_logo.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href=https://crenews.com/subscription-levels/><i class="fa fa-user"></i> Register</a></li>    </ul>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-525478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li id="menu-item-269618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/">Regional Digests</a><div class="sub-menu custom-mega-menu"><p><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_0_5f813bb09599f   " data-unique="jnews_module_533479_0_5f813bb09599f">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/">Suburban Washington, D.C., Hotel Headed for Auction Block</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/" ><i class="fa fa-clock-o"></i> October 8, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_0_5f813bb09599f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_1_5f813bb09ec55   " data-unique="jnews_module_533479_1_5f813bb09ec55">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/">Oil and Gas Company to Lease HQ Space at Plano, Texas, Office Building</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_1_5f813bb09ec55 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/"><center><img src="https://i0.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_2_5f813bb0a6447   " data-unique="jnews_module_533479_2_5f813bb0a6447">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/">Downtown Durham, N.C., Office Building Sells at Foreclosure Auction</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_2_5f813bb0a6447 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_3_5f813bb0b26db   " data-unique="jnews_module_533479_3_5f813bb0b26db">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/">Developer Planning 200-Unit Apartment Property in the Bronx, N.Y.</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_3_5f813bb0b26db = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/"><center><img src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_4_5f813bb0bbaa8   " data-unique="jnews_module_533479_4_5f813bb0bbaa8">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/">Huntington Beach, Calif., Retirement Community Sold for $49Mln</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_4_5f813bb0bbaa8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/"><center><img src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_5_5f813bb0c419d   " data-unique="jnews_module_533479_5_5f813bb0c419d">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/">Minneapolis Student-Housing Property Sold for $25Mln</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/" ><i class="fa fa-clock-o"></i> October 6, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_5_5f813bb0c419d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element mega-right-region"><div class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div class="menu-digest-regions-container"><ul id="menu-digest-regions" class="menu"><li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li id="menu-item-158368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div></p>
</div></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a href="#">Data</a><div class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{
    width: 950px;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width: 1px !important;}</style><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>CRE Data</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs1-container"><ul id="menu-cmbs1" class="menu"><li id="menu-item-158150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li>
<li id="menu-item-157601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li>
<li id="menu-item-158149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs2-container"><ul id="menu-cmbs2" class="menu"><li id="menu-item-157604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li>
<li id="menu-item-157605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li>
<li id="menu-item-525918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a href="https://crenews.com/property-list/">Property Sales</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>RANKINGS</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-rankings1-container"><ul id="menu-rankings1" class="menu"><li id="menu-item-157612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li>
<li id="menu-item-157611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-ranking2-container"><ul id="menu-ranking2" class="menu"><li id="menu-item-269605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li>
<li id="menu-item-157614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></li>
<li id="menu-item-269617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a href="https://crenews.com/charts/">Charts</a></li>
<li id="menu-item-158382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://crenews.com/">
    	    <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/">Regional Digests</a><div class="sub-menu custom-mega-menu"><p><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_6_5f813bb0d428c   " data-unique="jnews_module_533479_6_5f813bb0d428c">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/">Suburban Washington, D.C., Hotel Headed for Auction Block</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/" ><i class="fa fa-clock-o"></i> October 8, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_6_5f813bb0d428c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_7_5f813bb0dc3dc   " data-unique="jnews_module_533479_7_5f813bb0dc3dc">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/">Oil and Gas Company to Lease HQ Space at Plano, Texas, Office Building</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/oil-and-gas-company-to-lease-hq-space-at-plano-texas-office-building/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_7_5f813bb0dc3dc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/"><center><img src="https://i0.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_8_5f813bb0e2dc7   " data-unique="jnews_module_533479_8_5f813bb0e2dc7">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/">Downtown Durham, N.C., Office Building Sells at Foreclosure Auction</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_8_5f813bb0e2dc7 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/"><center><img src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_9_5f813bb0edbe3   " data-unique="jnews_module_533479_9_5f813bb0edbe3">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/">Developer Planning 200-Unit Apartment Property in the Bronx, N.Y.</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_9_5f813bb0edbe3 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/"><center><img src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_10_5f813bb103c6c   " data-unique="jnews_module_533479_10_5f813bb103c6c">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/">Huntington Beach, Calif., Retirement Community Sold for $49Mln</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/09/huntington-beach-calif-retirement-community-sold-for-49mln/" ><i class="fa fa-clock-o"></i> October 9, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_10_5f813bb103c6c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/"><center><img src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_533479_11_5f813bb10c990   " data-unique="jnews_module_533479_11_5f813bb10c990">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a>
                        </div>
                        <h3 class="jeg_post_title">
                            <a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/">Minneapolis Student-Housing Property Sold for $25Mln</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2020/10/06/minneapolis-student-housing-property-sold-for-25mln/" ><i class="fa fa-clock-o"></i> October 6, 2020</a></div></div>
                    </div>
                </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_533479_11_5f813bb10c990 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
            </div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element mega-right-region"><div class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div class="menu-digest-regions-container"><ul id="menu-digest-regions-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div></p>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a href="#">Data</a><div class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{
    width: 950px;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width: 1px !important;}</style><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>CRE Data</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs1-container"><ul id="menu-cmbs1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs2-container"><ul id="menu-cmbs2-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a href="https://crenews.com/property-list/">Property Sales</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>RANKINGS</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-rankings1-container"><ul id="menu-rankings1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-ranking2-container"><ul id="menu-ranking2-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a href="https://crenews.com/charts/">Charts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://crenews.com/">
		        <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>
    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">
    
        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">//<![CDATA[

document.write('<scr'+'ipt src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=30&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');

//]]></script>

<noscript><a href="https://crenews.advertserve.com/servlet/click/zone?zid=30&amp;pid=0&amp;lookup=true&amp;position=1" rel="nofollow noopener noreferrer" target="_blank"> <img src="https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=30&amp;pid=0&amp;position=1" height="90" width="970" hspace="0" vspace="0" border="0" alt="Click Here!"/> </a></noscript><!-- END ADVERTSERVE CODE BLOCK --></div></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                 <a href='javascript:printContent("ad_div")' id='print_link' style="float: right;">Print</a>
                 <div id="ad_div**">
                    
                                                    <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                <p id="breadcrumbs"><span><span><a href="https://crenews.com/">Home</a> &gt; <span class="breadcrumb_last" aria-current="page">INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8</span></span></span></p>                            </div>
                        
                        <div class="entry-header">
                         
                         <h1 class="jeg_post_title">INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8</h1>


                                                <div class="jeg_meta_container">
     <div class="row">
  <div class="col-md-6"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/">October 9, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://crenews.com/category/commercial-real-estate-news/" rel="category tag">General News</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div> 
  <div class="col-md-6"> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-text="INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8" data-via="crenewstweets" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div>

                        
    </div>
</div>
</div>
<div class="jeg_featured featured_image"></div>
<!--   -->

<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
            </div>

    <div class="content-inner ">
        &nbsp; Pricing Date: 9 October, 2020 Collateral balance: $70024 million Trepp/BBG Ticker: BBCMS 2020-C8 Bookrunner(s): Barclays Capital (744 percent of deal balance), BofA... <br/><br/><a href="#jeg_loginform" class="jeg_popuplink subscribe-to-read"><a style="margin-right: 2px;" href="#jeg_loginform" class="jeg_popuplink subscribe-to-read">Log In</a> or <a href="/subscription-levels/" class="subscribe-to-read">Subscribe to read more</a>        <!--     <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-text="INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8" data-via="crenewstweets" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>-->
       
           <!--code to display tags in post articles by anchal-->
    
       <br><br>
            <span class="jeg_post_tags"><span>Tags:</span></span>
                <span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/bloomberg-name/bbcms-2020-c8/" rel="tag">BBCMS 2020-C8</a></span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/deal-name/2020-c8/" rel="tag">2020-C8</a> <a href="https://crenews.com/deal-name/bbcms-mortgage-trust/" rel="tag">BBCMS Mortgage Trust</a></span></span>
        <span></span>
        <span></span>
        <span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/subject/cmbs-pricing-price/" rel="tag">CMBS Pricing (PRICE)</a></span></span>
        <span></span>
</div>



</div>

<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">
if (document.avp_ready) { avp_campaign({ base: 'crenews.advertserve.com', type: 'banner', cid: 152, sid: 19, pid: 0 }); }
</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					 
          <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span><strong>Related News</strong></span></h3>
                    
          </div>
		<div class="jeg_postblock">
          <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/09/22/initial-pricing-benchmark-mortgage-trust-2020-b19/">INITIAL PRICING: Benchmark Mortgage Trust, 2020-B19</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 22, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Pricing Date: 22 Sept, 2020 Collateral balance: $1,11066 million Trepp/BBG Ticker: BMARK 2020-B19 Bookrunner(s): Deutsche Bank (3679 percent of deal balance), Goldman Sachs (2837 percent), Citigroup (1897 percent), JPMorgan Securities (1587 percent)...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/09/22/initial-pricing-bank-2020-bnk28/">INITIAL PRICING: BANK, 2020-BNK28</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 22, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Pricing Date: 21 Sept, 2020 Collateral balance: $72017 million Trepp/BBG Ticker: BANK 2020-BN28 Bookrunner(s): Morgan Stanley (446 percent of deal balance), BofA Securities (411 percent), Wells Fargo Securities (143 percent) Lead Managers: Morgan...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/08/24/initial-pricing-dbjpm-mortgage-trust-2020-c9/">INITIAL PRICING: DBJPM Mortgage Trust, 2020-C9</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 24, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating Moody&#8217;s Rating Fitch Rating Kroll Pricing % Yield% Final Pricing (bp) Bnch mark A-1 523 3000 262 Aaa AAA AAA 99998 0790 +57 swaps A-2 10492 3000 478 Aaa AAA AAA 102998 1241 +94 swaps A-3 6175...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/08/19/initial-pricing-wells-fargo-commercial-mortgage-trust-2020-c57/">INITIAL PRICING: Wells Fargo Commercial Mortgage Trust, 2020-C57</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 19, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/uncategorized/"><strong>Uncategorized</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating Fitch Rating Kroll Rating Moody's Pricing % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/07/27/initial-pricing-benchmark-mortgage-trust-2020-b18/">INITIAL PRICING: Benchmark Mortgage Trust, 2020-B18</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 27, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href=""><strong></strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating S&amp;P Rating Fitch Rating Kroll Price % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/07/24/initial-pricing-morgan-stanley-capital-i-trust-2020-hr8/">INITIAL PRICING: Morgan Stanley Capital I Trust, 2020-HR8</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 24, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href=""><strong></strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating Fitch Rating DBRS MStar Rating Moody's Pricing % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/06/25/initial-pricing-jpmdb-commercial-mortgage-securities-trust-2020-cor7/">INITIAL PRICING: JPMDB Commercial Mortgage Securities Trust, 2020-COR7</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 25, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href=""><strong></strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating S&amp;P Rating Fitch Rating Kroll Pricing % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/06/19/initial-pricing-bank-2020-bnk27/">INITIAL PRICING: BANK, 2020-BNK27</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 19, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href=""><strong></strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) Rating Fitch Rating Kroll Rating Moody's Pricing % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/06/12/initial-pricing-bbcms-mortgage-trust-2020-c7/">INITIAL PRICING: BBCMS Mortgage Trust, 2020-C7</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 12, 2020</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href=""><strong></strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Class Amt $mln Sub Level% Avg Life (yrs) RatingMoody's Rating Fitch Rating DBR MStar Pricing % Yield% Final Pricing (bp) Bnch...</p>
                    </div>
                </article>		</div>
</div>
</div>
</div>

<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_tab_post" id="jnews_tab_post-9"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Transactions</li>
                <li data-tab-content="jeg_tabpost_2">CMBS</li>
                     <li data-tab-content="jeg_tabpost_3">Exec Changes</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/berkadia-writes-48-5mln-freddie-mac-loan-against-suburban-tampa-fla-apartments/">Berkadia Writes $48.5Mln Freddie Mac Loan Against Suburban Tampa, Fla., Apartments</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/venture-pays-140mln-for-denver-apartments/">Venture Pays $140Mln for Denver Apartments</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/developer-planning-200-unit-apartment-property-in-the-bronx-n-y/">Developer Planning 200-Unit Apartment Property in the Bronx, N.Y.</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/manhattans-apartment-vacancy-rate-increases-to-6-percent-in-september/">Manhattan&#8217;s Apartment Vacancy Rate Increases to 6 Percent in September</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/suburban-boston-movie-theater-may-become-distribution-facility/">Suburban Boston Movie Theater May Become Distribution Facility</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><div style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=deal-write-up-deal&s_subject%5B%5D=defeasance-def&s_subject%5B%5D=development-construction-dev&s_subject%5B%5D=earnings-dividends-earn&s_subject%5B%5D=institutional-investment-ins&s_subject%5B%5D=joint-ventures-jv&s_subject%5B%5D=leases-lse&s_subject%5B%5D=liquidation-liq&s_subject%5B%5D=loan-offerings-loan&s_subject%5B%5D=mergers-acquisitions-ma&s_subject%5B%5D=mortgages-financing-mor&s_subject%5B%5D=net-lease-nnn&s_subject%5B%5D=property-acquisitions-acq&s_subject%5B%5D=property-offerings-off&s_subject%5B%5D=stock-equity-offerings-ipo&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/initial-pricing-bbcms-mortgage-trust-2020-c8/">INITIAL PRICING: BBCMS Mortgage Trust, 2020-C8</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/brean-capital-launches-cmbs-special-servicer-hires-seasoned-team/">Brean Capital Launches CMBS Special Servicer, Hires Seasoned Team</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/cmbs-loan-against-miamis-southland-mall-offered-for-sale/">CMBS Loan Against Miami&#8217;s Southland Mall Offered for Sale</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/08/former-citi-cmbs-trader-pasquale-cardone-launches-investment-operation/">Former Citi CMBS Trader Pasquale Cardone Launches Investment Operation</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 8, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/08/morgan-properties-pays-323mln-for-apartment-portfolio-retires-133-5mln-of-cmbs/">Morgan Properties Pays $323Mln for Apartment Portfolio; Retires $133.5Mln of CMBS</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 8, 2020</div>
                </div>
                    </div>
                </article><div style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=cmbs-non-deal-specific-cmbs-g&s_subject%5B%5D=cmbs-pricing-price&s_subject%5B%5D=cmbs-rating-downgrade-downg&s_subject%5B%5D=cmbs-rating-upgrade-upg&s_subject%5B%5D=commercial-mbs-cmbs&s_subject%5B%5D=ratings-cmbs-rate&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/09/brean-capital-launches-cmbs-special-servicer-hires-seasoned-team/">Brean Capital Launches CMBS Special Servicer, Hires Seasoned Team</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/08/shopoff-names-brian-rupp-to-executive-vice-president-of-real-estate/">Shopoff Names Brian Rupp to Executive Vice President of Real Estate</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 8, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/06/zack-holderman-joins-cbres-san-diego-office/">Zack Holderman Joins CBRE&#8217;s San Diego Office</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 6, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/06/shankh-mitra-named-chief-executive-of-welltower-inc/">Shankh Mitra Named Chief Executive of Welltower Inc.</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 6, 2020</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2020/10/01/paul-layne-retires-as-howard-hughes-corp-s-chief-executive/">Paul Layne Retires as Howard Hughes Corp.&#8217;s Chief Executive</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 1, 2020</div>
                </div>
                    </div>
                </article><div style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a href='/advance-search-results/?s_daily_mail=&s_time=&s_time_format=&s_custom_email=&s_search=Search&s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=executive-changes&s_subject%5B%5D=executive-changes-exec&s_subject%5B%5D=executive-changes-cmbs-exec&s_subject%5B%5D=executive-changes-properties-execp&s_subject%5B%5D=executive-changes-reits-execr&s_subject%5B%5D=general-execg&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-18"><div  class='jeg_ad jeg_ad_module jnews_module_533479_12_5f813bb221897   '><div class='ads-wrapper'><div class=''><script language="JavaScript" type="text/javascript">//<![CDATA[

document.write('<SCR'+'IPT src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=31&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'" language="JavaScript" type="text/javascript"></SCR'+'IPT>');

//]]></script>

<noscript>&amp;lt;A href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; mce_href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; target=&amp;quot;_top&amp;quot;&amp;gt; &amp;lt;IMG src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; mce_src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; height=&amp;quot;300&amp;quot; width=&amp;quot;250&amp;quot; hspace=&amp;quot;0&amp;quot; vspace=&amp;quot;0&amp;quot; border=&amp;quot;0&amp;quot; alt=&amp;quot;Click Here!&amp;quot;&amp;gt; &amp;lt;/A&amp;gt;</noscript></div></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-4"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_533479_0_5f813bb221a4f">
                    <h3 class="jeg_block_title"><span>WATCHLIST</span></h3>
                    <style scoped>.jnews_module_533479_0_5f813bb221a4f.jeg_block_heading_8 .jeg_block_title span, .jnews_module_533479_0_5f813bb221a4f.jeg_block_heading_8 .jeg_block_title i { color: #e09d35; }</style>
				</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2020/10/09/downtown-durham-n-c-office-building-sells-at-foreclosure-auction/" data-num="01">Downtown Durham, N.C., Office Building Sells at Foreclosure Auction</a>
                </h3>
                <div class="popularpost_meta">
                
              <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 9, 2020</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2020/10/08/suburban-washington-d-c-hotel-headed-for-auction-block/" data-num="02">Suburban Washington, D.C., Hotel Headed for Auction Block</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 8, 2020</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2020/09/30/harbor-group-sued-over-missed-mortgage-payments-at-445-fifth-ave/" data-num="03">Harbor Group Sued Over Missed Mortgage Payments at 445 Fifth Ave.</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 30, 2020</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2020/09/28/manhattan-residential-condo-development-sells-for-51mln/" data-num="04">Manhattan Residential Condo Development Sells for $51Mln</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 28, 2020</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2020/09/17/regus-puts-6-new-york-city-locations-into-bankruptcy/" data-num="05">Regus Puts 6 New York City Locations into Bankruptcy</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 17, 2020</div>
                </div>
            </li></ul><div style='text-align: right;'><a href='/advance-search-results/?s_daily_mail=&s_time=&s_time_format=&s_custom_email=&s_search=Search&s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=bankruptcy-foreclosure-bkrpt&s_subject%5B%5D=cmbs-rating-downgrade-downg&s_subject%5B%5D=liquidation-liq&s_subject%5B%5D=watchlist-watch&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-19"><div  class='jeg_ad jeg_ad_module jnews_module_533479_13_5f813bb2320b5   '><div class='ads-wrapper'><div class=''><div style="padding-top: 20px;"><script type="text/javascript">document.write('<scr'+'ipt src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=33&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');</script></div></div></div></div></div></div></div>

<div class="jeg_ad jeg_article jnews_article_bottom_ads">
    <div class='ads-wrapper  '></div></div>	

</div>
</div>
<!--code to apply horizontal scrolling in overflowed tables by anchal -->
<style>
  table{
  display: block;
  overflow-x: auto;
  width: 100% !important;
  height: 100% !important;
  word-break: unset !important;
}
     	.rowcolor tr:nth-child(even) { 
            background-color: #D3D3D3;
			color: black;
        } 
		.rowcolor tr:nth-child(odd) { 
            background-color: white; 
			color: black;
        } 
	.rowcolor td{
		  padding-left: 10px;
    	  padding-right: 10px;
	}
	
	
.single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-10, .single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-2{ padding-top: 20px !important;}
	
</style>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-533479 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1591353298036 vc_row-has-fill jnews_5f813bb233053 footer_dark"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_533479_14_5f813bb2338bf">
                    <h3 class="jeg_block_title"><span>About</span></h3>
                    <style scoped>.jnews_module_533479_14_5f813bb2338bf.jeg_block_heading_8 .jeg_block_title span, .jnews_module_533479_14_5f813bb2338bf.jeg_block_heading_8 .jeg_block_title i { color: #e09d35; }</style>
                </div>        <div class="jeg_about ">
									            <p>Commercial Real Estate Direct is the only source -- in print or otherwise -- that keeps close tabs on the entire real estate capital markets industry. It provides up-to-date market intelligence on the mortgage business, equity raising, investment sales and CMBS.</p>

			        </div>
		<div  class="jeg_footer_heading jeg_alignleft jnews_module_533479_15_5f813bb2344cf  ">
                    <h3 class="jeg_footer_title" style="color:#d8d8d8;">Follow Us</h3>
                </div><style scoped>.jnews_module_533479_16_5f813bb23470a.jeg_social_icon_block > a:hover > i.fa { background-color: #e09d35 !important; }</style><div  class='jeg_social_icon_block socials_widget jnews_module_533479_16_5f813bb23470a  '><a href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_533479_17_5f813bb234d65  ">
                    <h3 class="jeg_footer_title" style="color:#e09d35;">Categories</h3>
                </div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1591347926813" >
		<div class="wpb_wrapper">
			    <div class="userLoggedine4" style="font-weight: 700;">
				<a class="jeg_popuplink" href="#jeg_loginform">Login</a>
				</div>


		</div>
	</div>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-269609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269609"><a href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li>
<li id="menu-item-269610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269610"><a href="https://crenews.com/about/">About</a></li>
<li id="menu-item-269611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269611"><a href="https://crenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-269612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269612"><a href="https://crenews.com/terms-and-conditions/">Terms</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper vc_custom_1593691050644"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-nav-menu-2-container"><ul id="menu-footer-nav-menu-2" class="menu"><li id="menu-item-269816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269816"><a href="https://crenews.com/cmbs-delinquency/">Delinquency</a></li>
<li id="menu-item-269821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269821"><a href="https://crenews.com/data-cmbs-special-servicing/">Special Servicing</a></li>
<li id="menu-item-269820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269820"><a href="https://crenews.com/watchlist/">Watchlist</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper vc_custom_1593691058827"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-digest-regions-container"><ul id="menu-digest-regions" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321"><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320"><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368"><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324"><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323"><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			    <div class="userLoggedine4"><div class="jeg_footer_heading jeg_alignleft jnews_module_266_28_5edde09f0407c ">
<h3 class="jeg_footer_title" style="color: #e09d35;">Newsletter</h3>
</div>
				<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-372" method="post" data-id="372" data-name="Subscribe to Email Updates" ><div class="mc4wp-form-fields"><p>
  <label style="color: #252422;"><h3>Subscribe to Email Updates</h3>
    <p class="formpara">
      Subscribe to receive daily updates direct to your inbox!
    </p>
    <input type="email" name="EMAIL" placeholder="Your email address" required />
  </label>
</p>

<p>
	<input style="background-color: #e09d35;" type="submit" value="Sign up" />
</p>
<p class="spam">
  *We promise we won't spam you.
</p>
<style>
   input[type='submit'] {
background-color: #e09d35;
color: white;
}

  .spam{
    font-size: 12px;
  }
</style>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602304946" /><input type="hidden" name="_mc4wp_form_id" value="372" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>


		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1593607277128 vc_row-has-fill jnews_5f813bb23a952 footer_dark"><div class="jeg-vc-wrapper"><div class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1597936364705 copyright" >
		<div class="wpb_wrapper">
			<p class="copyright" style="text-align: center;">© 2020 <a title="All rights reserved" href="https://crenews.com">Commercial Real Estate Direct</a> All rights reserved.</p>

		</div>
	</div>
</div></div><div class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div class="jeg_wrapper wpb_wrapper"><style scoped>.jnews_module_533479_18_5f813bb23b2e6 .jeg_menu_footer a, .footer_dark .jnews_module_533479_18_5f813bb23b2e6 .jeg_menu_footer a { color: #efefef }.jnews_module_533479_18_5f813bb23b2e6 .jeg_menu_footer a:hover, .footer_dark .jnews_module_533479_18_5f813bb23b2e6 .jeg_menu_footer a:hover { color: #e09d35 }</style><div class='jnews_module_533479_18_5f813bb23b2e6'><ul class="jeg_menu_footer"><li id="menu-item-525617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525617"><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li id="menu-item-269607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269607"><a href="https://crenews.com/category/regional-digests/">Regional Digests</a></li>
<li id="menu-item-269608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269608"><a href="https://crenews.com/charts/">Charts</a></li>
<li id="menu-item-529700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529700"><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1694"><a href="#">MY ACCOUNT</a>
<ul class="sub-menu">
	<li id="menu-item-157523" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-157523">	</li>
	<li id="menu-item-529827" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-529827"></li>
	<li id="menu-item-1693" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1693">    <div class="userLoggedine4" style="font-weight: 700;">
				<a class="jeg_popuplink" href="#jeg_loginform">Login</a>
				</div>
</li>
	<li id="menu-item-1695" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1695">    <div class="userLoggedine4433">
	<a href="https://uat.crenews.com/subscription-levels/">Sign Up</a>
				</div>
</li>
</ul>
</li>
<li id="menu-item-269613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269613"><a href="https://crenews.com/top-news/">TOP NEWS</a></li>
<li id="menu-item-269614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269614"><a href="https://crenews.com/category/regional-digests/">REGIONAL DIGESTS</a>
<ul class="sub-menu">
	<li id="menu-item-294315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294315"><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">MID-ATLANTIC</a></li>
	<li id="menu-item-294311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294311"><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">MIDWEST</a></li>
	<li id="menu-item-294310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294310"><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">NORTHEAST</a></li>
	<li id="menu-item-294314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294314"><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">SOUTHEAST</a></li>
	<li id="menu-item-294312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294312"><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">WEST</a></li>
	<li id="menu-item-294313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294313"><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">SOUTH CENTRAL</a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#">DATA</a>
<ul class="sub-menu">
	<li id="menu-item-157930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157930"><a href="#">CRE DATA</a>
	<ul class="sub-menu">
		<li id="menu-item-158156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158156"><a href="https://crenews.com/cmbs-delinquency/">CMBS DELINQUENCY</a></li>
		<li id="menu-item-157931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157931"><a href="https://crenews.com/cmbs-issuance-data/">CMBS ISSUANCE DATA</a></li>
		<li id="menu-item-158157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158157"><a href="https://crenews.com/data-cmbs-pipeline/">CMBS PIPELINE</a></li>
		<li id="menu-item-157933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157933"><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS PRICING MARTIX</a></li>
		<li id="menu-item-157934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157934"><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS SPECIAL SERVICING VOLUME</a></li>
		<li id="menu-item-525970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525970"><a href="https://crenews.com/property-list/">PROPERTY SALES</a></li>
	</ul>
</li>
	<li id="menu-item-157945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157945"><a href="#">RANKINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-157946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157946"><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CBMS B-PIECE BUYERS</a></li>
		<li id="menu-item-157947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157947"><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">Top CMBS LOAN-CONTRIBUTORS</a></li>
		<li id="menu-item-158165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158165"><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS RISK RETAINERS</a></li>
		<li id="menu-item-157951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157951"><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS BOOKRUNNERS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-269615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269615"><a href="https://crenews.com/charts/">CHARTS</a></li>
<li id="menu-item-158398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158398"><a href="https://crenews.com/advanced-search/">ADVANCED SEARCH</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p> © 2020 <a href="https://crenews.com" title="All rights reserved"><b>Commercial Real Estate Direct</b></a>  All rights reserved. <a href="https://crenews.com" title="crenews"></a> </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
	<div class="site-titl1">
	   <center> 	<a href="https://crenews.com" style="padding: 0 0 0 0;">
				<img class="jeg_logo_img1" style="width: 220px;" src="/wp-content/uploads/2020/02/logo.png"/></a></center>
	    </div>
    <div class="jeg_popupform jeg_popup_account">
		
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="forgetmenot"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"  style="visibility:visible; height: auto!important;"   /> <span>Remember Me</span></label></p>
            
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="b75a0384c9">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                 
                <a href="https://crenews.com/subscription-levels/" class="jeg_popuplinknew"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>
<style>
	img.jeg_logo_img1 {
    width: 214px !important;
}
	</style>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>

        </form>
    </div>
</div>

<div id="jeg_forgotformforloginusers" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
   </div>

<!-- Permission Alert Popup  -->

<div id="jeg_alertpopup" class="jeg_popup mfp-with-anim mfp-hide">
	
    <div class="jeg_popupform jeg_popup_account">
        <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
        
            <p class="lg_req"><a id="modal_link" href="https://crenews.com/membership-account/membership-levels/" >Click here to upgrade your account </a></p>
           
    </div>
</div>
    
    <script type="text/javascript">var jfla = ["view_counter"]</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202041'></script>
<div class="jeg_share_side_container"></div><div class="jeg_share_mobile_container"></div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-4955761-2', 'auto')
	              	ga('send', 'pageview')
				</script>
						<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/crenews.com\/2020\/10\/09\/initial-pricing-bbcms-mortgage-trust-2020-c8\/":533479};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/crenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript' defer src='https://crenews.com/_static/??-eJx1zNsKwkAMBNAfchta6u1B/BRZ02hT9xI2Wfr7ruiDID4NM3BmFYc5GSUDCfXOSWEhE48PuHBCuFYOE8icLadPdJFTt+hm/aWv7tHcLZfo9tAOQp2oXSooFhbTP5CE0WlG9sHp7AuBVyV7y6+58XM89dvjYRyGXT8+AWNYRt4='></script>
<script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.44.6"};
</script>
<script async defer id="hs-script-loader" src='//js.hs-scripts.com/157783.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script id='jnews-frontend-js-extra'>
var jnewsoption = {"login_reload":"https:\/\/crenews.com\/2020\/10\/09\/initial-pricing-bbcms-mortgage-trust-2020-c8","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"533479","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"crenews.com","zoom_button":"0"};
</script>
<script type='text/javascript' defer src='https://crenews.com/_static/??wp-content/themes/jnews-child/assets/dist/frontend.min.js,wp-includes/js/comment-reply.min.js?m=1599294968'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://crenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php","nonce":"96f4fbabd8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/crenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fcrenews.com%2F2020%2F10%2F09%2Finitial-pricing-bbcms-mortgage-trust-2020-c8%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript' defer src='https://crenews.com/_static/??-eJyVUkFuAjEM/FBDWiFUeqh67iuQSQxriJNtnLCC19cULQoqW9FLJNszk4knQ28oulA9it2JZfQEGJAxlpvCMG0zFJwxxdlOnoY/eDpr6wlKlw6YP2OZRhDDFiUk8OgbiEs/JFs6lVdgxEEsiGC56BYOC+nocIfSh7qlqDAsPbi9PWD0KVuoJTGUQm6cmACno7kYsJLdWbhpPSC90pfYdaXgbZ+kqFNR5v+Iu6+K+TgbPWUUOj0iwcnXoMYD7fVUkYodRB8wP363g5yqYLhuZGxMhKUl8vpuUNdbZOUS6zYwN3l5ktKOVpucbr7EL5lz4Eb3qU2C0EhBhHDUFGWCyUDBdcS92aRshr6haoPHWD/4/WXxtpy/Ps8Xy2/czDDu'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://crenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<script>
		if ( window.console && window.console.log && window.jQuery ) {
			window.jQuery( function( $ ) {
				var jquery = $.fn.jquery || 'unknown';
				var migrate = $.migrateVersion || 'not available';
				var ui = ( $.ui && $.ui.version ) || 'not available';

				window.console.log(
					'WordPress jQuery:', jquery + ',',
					'Migrate:', migrate + ',',
					'UI:', ui
				);
			} );
		}
		</script>
		<style type="text/css">
.input_loder{ background:url(https://i.stack.imgur.com/iesOo.gif) no-repeat center right!important;}
</style>
<script>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</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script> 
jQuery(document).ready(function(){

  //hides dropdown content
  jQuery(".size_chart").hide();
  
  //unhides first option content

var size_select = jQuery('select#size_select').find("option:first-child").val();

  jQuery("#"+size_select).show();

  //listen to dropdown for change
  jQuery("#size_select").change(function(){
    //rehide content on change
    jQuery('.size_chart').hide();
    //unhides current item
    jQuery('#'+jQuery(this).val()).show();
  });
  
});

jQuery(window).load(function() {
    jQuery(".loaderfordatapages").fadeOut("slow");
});
</script><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'180568118',post:'533479',tz:'-4',srv:'crenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '180568118', '533479' ]);
</script>
</body>
</html>
<!--
	generated in 2.304 seconds
	215952 bytes batcached for 300 seconds
-->
