<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US"> <!--<![endif]--><head><meta
content="width=device-width, initial-scale=1" name="viewport" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://crenews.com/xmlrpc.php" /><style>[class*=jeg_] .fa{font-family:FontAwesome}.sdsadsdasa{margin-bottom:0}.edd{font-size:28px}.sdfggsg p{background-color:#007072;padding:8px 8px 8px 9px;margin-bottom:0px!important}.sdfggsg{margin:0}.sdsdasdads h3{margin:0}.sddsasfdfda{padding-left:94px;padding-right:94px}.search_loder .search-form{visibility:hidden;opacity:0}.search_loder{background:url(https://crenews.com/wp-content/themes/jnews-child/assets/images/loader.gif) no-repeat top center}</style><link
href="https://crenews.com/wp-content/themes/jnews-child/fira-fonts/fira-sans-style.css" rel="preload stylesheet" as="style"><meta
name="theme-color" content="#ffffff"><meta
name="msapplication-navbutton-color" content="#ffffff"><meta
name="apple-mobile-web-app-status-bar-style" content="#ffffff"><meta
name='robots' content='max-image-preview:large' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <title>235,500-SF Life-Sciences Property Planned for Boston &#8211; Commercial Real Estate Direct</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="235,500-SF Life-Sciences Property Planned for Boston | Commercial Real Estate Direct" /><meta
property="og:description" content="Boston Business Journal Cronin Development has filed plans to construct a 235,500-square-foot life-sciences building at 24 Drydock Ave. in Boston&#8217;s Seaport District. The Boston developer wants to demolish the vacant three-story building on the site and replace it with an eight-story building with primarily laboratory and research and development space. Its first floor would be [&hellip;]" /><meta
property="og:url" content="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" /><meta
property="og:site_name" content="Commercial Real Estate Direct" /><meta
property="article:publisher" content="https://www.facebook.com/CRENews/" /><meta
property="article:published_time" content="2021-03-17T17:19:55+00:00" /><meta
property="og:image" content="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cre-news-post.png?fit=1200%2C630&#038;ssl=1" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="630" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@crenewstweets" /><meta
name="twitter:site" content="@crenewstweets" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Dan Moynihan"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="0 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://uat.crenews.com/#organization","name":"Commercial Real Estate Direct","url":"https://uat.crenews.com/","sameAs":["https://www.facebook.com/CRENews/","https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc/","https://twitter.com/crenewstweets"],"logo":{"@type":"ImageObject","@id":"https://uat.crenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/crenews.com/wp-content/uploads/2020/02/logo.png?fit=393%2C107&ssl=1","width":393,"height":107,"caption":"Commercial Real Estate Direct"},"image":{"@id":"https://uat.crenews.com/#logo"}},{"@type":"WebSite","@id":"https://uat.crenews.com/#website","url":"https://uat.crenews.com/","name":"Commercial Real Estate Direct","description":"CMBS &amp; CRE News, Data, and Charts","publisher":{"@id":"https://uat.crenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://uat.crenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#webpage","url":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/","name":"235,500-SF Life-Sciences Property Planned for Boston | Commercial Real Estate Direct","isPartOf":{"@id":"https://uat.crenews.com/#website"},"datePublished":"2021-03-17T17:19:55+00:00","dateModified":"2021-03-17T17:19:55+00:00","breadcrumb":{"@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/"]}]},{"@type":"BreadcrumbList","@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://crenews.com/","url":"https://crenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/","url":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/","name":"235,500-SF Life-Sciences Property Planned for Boston"}}]},{"@type":["Article","NewsArticle"],"@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#article","isPartOf":{"@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#webpage"},"author":{"@id":"https://uat.crenews.com/#/schema/person/eba213a821dd1e8e0255142459aae08c"},"headline":"235,500-SF Life-Sciences Property Planned for Boston","datePublished":"2021-03-17T17:19:55+00:00","dateModified":"2021-03-17T17:19:55+00:00","mainEntityOfPage":{"@id":"https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/#webpage"},"publisher":{"@id":"https://uat.crenews.com/#organization"},"articleSection":"Northeast","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://crenews.com/#organization"}},{"@type":"Person","@id":"https://uat.crenews.com/#/schema/person/eba213a821dd1e8e0255142459aae08c","name":"Dan Moynihan"}]}</script> <link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//widgets.wp.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Feed" href="https://crenews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Comments Feed" href="https://crenews.com/comments/feed/" /><link
rel='stylesheet' id='all-css-1afcdf058be4e81c388a6726d5301d16' href='https://crenews.com/_static/??-eJyVU+1OwzAMfCFCtEkw+IF4lMlNvC5tvmSnTH170qygtFo3+FPFzp19ObuXKFTwCX2S6YwOWXYeLyzU2VgtFbNsQkicCOKzM/45Z54uURiv7KAzekJow0k2NqheWNMQ0Cg5jRZrwk+TaIfW+MzLMagkToGcOMhFvULmLSZGowQHZcAKPgOhBGZMLE8ZeP0KuCAHh4vg3/WKlCq/LlD7NT/4DqJyVA2cgtvS0/FRBRcDI9VKqvQ9XztMEVQvXdBDNlFa0+NK3a/XHUuH2gDaLDPXqINoYUQSFltQ483Jr9n5ro5viVw4Nr+tLM+JCkI/Is0mPjS7Nk4D9dmN+3gNCaTJ9lK2IZA3vr2OVU2oLbN1LyIZRYKQY/BsvrAkMlskaCxOe11EUEzHh//EenZl6zRoPZZjrvqIeZz6zTtrQxt4Efyld1m163kLGimcjEXRDHkWyyUtTxRlmmIaZ859uo/d6+5l//522B++AUc4sdA=' type='text/css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='screen-css-b67b0e18f7797080763c55927eebc16c' href='https://crenews.com/wp-content/themes/jnews-child/paid-memberships-pro/css/frontend.css?m=1596001703' type='text/css' media='screen' /><link
rel='stylesheet' id='print-css-54cac9b3cb10bd9064ab845322d4ab0c' href='https://crenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?m=1615432872' type='text/css' media='print' /> <script src='https://crenews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='ajax-script-js-extra'>var mywp = {"ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer src='https://crenews.com/_static/??-eJylkM0Kg0AMhF+oceuh2kvps6xr0NT9a5Kt+PZVsbceCoVAIMx8M2TOQNH50qOYxzrPgrwcCwINbBWrQLF6yGnO4FJUjGp0xLA5Is4CbiTfb25XRFP4SdqlpKJs8xd49mWgKAYzOZDkyHqQ0TIaK4K6F12pZEGU3LSAUI+d5f96flL7CTKTY2CUnKLQC/cDxQHUdh7N+rCNwlmPxHu41U19qa/tuW3ebmB+xA=='></script> <link
rel="https://api.w.org/" href="https://crenews.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://crenews.com/wp-json/wp/v2/posts/540285" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crenews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crenews.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/pcdE10-2gyh' /><link
rel="alternate" type="application/json+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2021%2F03%2F17%2F235500-sf-life-sciences-property-planned-for-boston%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2021%2F03%2F17%2F235500-sf-life-sciences-property-planned-for-boston%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4955761-2', 'auto');
			ga('send', 'pageview');</script>  <script src="https://crenews.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script> <meta
name="google-site-verification" content="id_RhL0Rabtxq1_8nicdR-sUm59inB9ri02fhiy_NPw" /><meta
name="p:domain_verify" content="5dc4d59db309df13b522472eaf937d5e"/><style type='text/css'>img#wpstats{display:none}</style> <script 
async src="https://www.googletagmanager.com/gtag/js?id=UA-4955761-2"
></script>  <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4955761-2');
  jQuery(document).ready(function ($) {
    // Recent head line event tracking on landing page
  $('.jeg_breakingnews a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Recent Headlines', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

 // Top news event tracking on landing page
  $('.jeg_postblock_16 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Top News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // Transactions event tracking 
  $('#jeg_tabpost_1 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Transactions', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // CMBS event tracking 
  $('#jeg_tabpost_2 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'CMBS', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Exec Changes event tracking 
  $('#jeg_tabpost_3 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Exec Changes', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Watchlist event tracking 
  $('#jnews_popular-4 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Watchlist', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Regional Digest event tracking on landing page
  $('.jeg_postblock_31 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Regional Digest', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // More News event tracking on landing page
  $('.jeg_latestpost a').click(function() {
  var txt = $(this).text();
  gtag('event', 'More News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Footer event tracking 
  $('#footer a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Footer', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Category links event tracking on landing page
  $('.jnews_category_content_wrapper a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Article', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
  // Related Article links event tracking 
  $('.jnews_related_post_container a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Related News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Data menu links event tracking 
  $('.custom-mega-menu a').click(function() {
  var txt = $(this).text();
  gtag('event', 'drop-down', {
                    'event_category': 'Data',
                    'event_label': txt,
    }); });

 // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer-actions a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer1-action1 a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Request Data event tracking 
  $('.buttonspreadsheet').click(function() {
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Modal link event tracking 
  // $('#modal_link').click(function() {
  $(document).on('click', '#jeg_alertpopup a', function(){ 
  var txt = $(this).text();
  gtag('event', 'Update', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });

  // Modal close button event tracking 
  // $('#jeg_alertpopup button').click(function() {
  $(document).on('click', '#jeg_alertpopup button', function(){ 
  var txt = $(this).text();
  gtag('event', 'Exit', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });
  
  // Advance Search event tracking 
  $('.search_loder input[type="submit"]').click(function() {
  gtag('event', 'Advance Search', {
                    'event_category': 'Advance Search',
                    'event_label': 'Search',
    }); });

    })</script> <meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link
rel="icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=270%2C270&#038;ssl=1" /> <script>//to hide the title on image hover

jQuery(document).ready(function($) {
    $('img[title]').each(function() { $(this).removeAttr('title'); });
});</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://crenews.com/?custom-css=234aa302b5" />
 <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-4955761-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1591353298036{padding-top:40px!important;padding-bottom:50px!important;background-color:#212121!important}.vc_custom_1593607277128{padding-top:20px!important;padding-bottom:10px!important;background-color:#141414!important}.vc_custom_1593691050644{margin-top:40px!important}.vc_custom_1593691058827{margin-top:40px!important}.vc_custom_1591347926813{margin-bottom:10px!important}.vc_custom_1597936364705{margin-bottom:0px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></div></head><body
class="post-template-default single single-post postid-540285 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div
class="jeg_ad jeg_ad_top jnews_header_top_ads"><div
class='ads-wrapper  '></div></div><div
class="jeg_viewport"><div
class="jeg_header_wrapper"><div
class="jeg_header_instagram_wrapper"></div><div
class="jeg_header normal"><div
class="jeg_topbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item"><ul
class="jeg_menu jeg_top_menu"><li
id="menu-item-269619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269619"><a
href="https://crenews.com/about/">About</a></li><li
id="menu-item-269630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269630"><a
href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li><li
id="menu-item-269620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269620"><a
href="https://crenews.com/contact-us/">Contact Us</a></li></ul></div><div
class="jeg_nav_item jeg_top_date">
Wednesday, March 17, 2021</div></div></div><div
class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a
href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a><a
href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a></div></div></div></div></div></div><div
class="jeg_midbar jeg_container normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo jeg_desktop_logo"><div
class="site-title">
<a
href="https://crenews.com/" style="padding: 0 0 0 0;">
<img
class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png" srcset="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png" data-light-srcset="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/03/sticky_logo.png 2x">	    	</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_nav_search"><div
class="jeg_search_wrapper jeg_search_no_expand square">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_nav_account"><ul
class="jeg_accountlink jeg_menu"><li><a
href="#jeg_loginform" class="jeg_popuplink"><i
class="fa fa-lock"></i> Login</a></li><li><a
href=https://crenews.com/subscription-levels/><i
class="fa fa-user"></i> Register</a></li></ul></div><div
class="jeg_nav_item jeg_nav_icon">
<a
href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div></div></div></div></div></div><div
class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_main_menu_wrapper"><div
class="jeg_nav_item jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li
id="menu-item-525478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/cre-top-news/">Top News</a></li><li
id="menu-item-269618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/">Regional Digests</a><div
class="sub-menu custom-mega-menu"><p><div
class="row vc_row wpb_row vc_row-fluid"><div
class="jeg-vc-wrapper"><div
class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div
class="jeg_wrapper wpb_wrapper"><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_0_605269e83a999   " data-unique="jnews_module_540285_0_605269e83a999"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/">Amazon Affiliate Pays $28Mln for Springfield, Va., Office Complex</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/" ><i
class="fa fa-clock-o"></i> March 16, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_0_605269e83a999 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_1_605269e84505f   " data-unique="jnews_module_540285_1_605269e84505f"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/">Square Mile Lends $45.5Mln for Purchase of Denton, Texas, Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_1_605269e84505f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/"><center><img
src="https://i0.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_2_605269e84f0ab   " data-unique="jnews_module_540285_2_605269e84f0ab"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/">229.4-Acre Mixed-Use Development Proposed for Suburban Charlotte, N.C.</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/" ><i
class="fa fa-clock-o"></i> March 16, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_2_605269e84f0ab = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_3_605269e85b898   " data-unique="jnews_module_540285_3_605269e85b898"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/">235,500-SF Life-Sciences Property Planned for Boston</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_3_605269e85b898 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/"><center><img
src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_4_605269e8653f7   " data-unique="jnews_module_540285_4_605269e8653f7"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/">Laramar Group Affiliate Pays $83.85Mln for Denver Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_4_605269e8653f7 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/"><center><img
src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_5_605269e86efe9   " data-unique="jnews_module_540285_5_605269e86efe9"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/">237-Unit Apartment Property Planned Near Minneapolis</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/" ><i
class="fa fa-clock-o"></i> March 15, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_5_605269e86efe9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div
class="jeg_wrapper wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element mega-right-region"><div
class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div
class="menu-digest-regions-container"><ul
id="menu-digest-regions" class="menu"><li
id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li><li
id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1320 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li><li
id="menu-item-158368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li><li
id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li><li
id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li><li
id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li></ul></div></div></div></div></div></div></div></p></div></li><li
id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a
href="#">Data</a><div
class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{width:950px}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width:1px!important}</style><div
class="row vc_row wpb_row vc_row-fluid"><div
class="jeg-vc-wrapper"><div
class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" ><div
class="wpb_wrapper"><h3>CRE Data</h3></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-cmbs1-container"><ul
id="menu-cmbs1" class="menu"><li
id="menu-item-158150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a
href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li><li
id="menu-item-157601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a
href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li><li
id="menu-item-158149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-cmbs2-container"><ul
id="menu-cmbs2" class="menu"><li
id="menu-item-157604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li><li
id="menu-item-157605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li><li
id="menu-item-525918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a
href="https://crenews.com/property-list/">Property Sales</a></li></ul></div></div></div></div></div></div></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" ><div
class="wpb_wrapper"><h3>RANKINGS</h3></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-rankings1-container"><ul
id="menu-rankings1" class="menu"><li
id="menu-item-157612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li><li
id="menu-item-157611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-ranking2-container"><ul
id="menu-ranking2" class="menu"><li
id="menu-item-269605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li><li
id="menu-item-157614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div></li><li
id="menu-item-269617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a
href="https://crenews.com/charts/">Charts</a></li><li
id="menu-item-158382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a
href="https://crenews.com/advanced-search/">Advanced Search</a></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div
class="jeg_header_sticky"><div
class="sticky_blankspace"></div><div
class="jeg_header normal"><div
class="jeg_container"><div
data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo"><div
class="site-title">
<a
href="https://crenews.com/">
<img
class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x">    	</a></div></div><div
class="jeg_main_menu_wrapper"><div
class="jeg_nav_item jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/cre-top-news/">Top News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/">Regional Digests</a><div
class="sub-menu custom-mega-menu"><p><div
class="row vc_row wpb_row vc_row-fluid"><div
class="jeg-vc-wrapper"><div
class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div
class="jeg_wrapper wpb_wrapper"><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_6_605269e882987   " data-unique="jnews_module_540285_6_605269e882987"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/">Amazon Affiliate Pays $28Mln for Springfield, Va., Office Complex</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/16/amazon-affiliate-pays-28mln-for-springfield-va-office-complex/" ><i
class="fa fa-clock-o"></i> March 16, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_6_605269e882987 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_7_605269e88b7cc   " data-unique="jnews_module_540285_7_605269e88b7cc"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/">Square Mile Lends $45.5Mln for Purchase of Denton, Texas, Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_7_605269e88b7cc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/"><center><img
src="https://i0.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_8_605269e8934a3   " data-unique="jnews_module_540285_8_605269e8934a3"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/">229.4-Acre Mixed-Use Development Proposed for Suburban Charlotte, N.C.</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/" ><i
class="fa fa-clock-o"></i> March 16, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_8_605269e8934a3 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/"><center><img
src="https://i2.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_9_605269e89ecc9   " data-unique="jnews_module_540285_9_605269e89ecc9"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/">235,500-SF Life-Sciences Property Planned for Boston</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_9_605269e89ecc9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/"><center><img
src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_10_605269e8a7f33   " data-unique="jnews_module_540285_10_605269e8a7f33"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/">Laramar Group Affiliate Pays $83.85Mln for Denver Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/17/laramar-group-affiliate-pays-83-85mln-for-denver-apartments/" ><i
class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_10_605269e8a7f33 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="wpb_text_column wpb_content_element  sizeofimage" ><div
class="wpb_wrapper">
<a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/"><center><img
src="https://i1.wp.com/uat.crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a></div></div><div
class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_11_605269e8b1e94   " data-unique="jnews_module_540285_11_605269e8b1e94"><div
class="jeg_block_container jeg_load_more_flag"><div
class="jeg_posts jeg_load_more_flag "><article
class="jeg_post jeg_pl_sm_2 format-standard"><div
class="jeg_postblock_content"><div
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/">237-Unit Apartment Property Planned Near Minneapolis</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://crenews.com/2021/03/15/237-unit-apartment-property-planned-near-minneapolis/" ><i
class="fa fa-clock-o"></i> March 15, 2021</a></div></div></div></article></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_540285_11_605269e8b1e94 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script> </div></div></div></div></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div
class="jeg_wrapper wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element mega-right-region"><div
class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div
class="menu-digest-regions-container"><ul
id="menu-digest-regions-1" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1320 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li></ul></div></div></div></div></div></div></div></p></div></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a
href="#">Data</a><div
class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{width:950px}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width:1px!important}</style><div
class="row vc_row wpb_row vc_row-fluid"><div
class="jeg-vc-wrapper"><div
class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" ><div
class="wpb_wrapper"><h3>CRE Data</h3></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-cmbs1-container"><ul
id="menu-cmbs1-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a
href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a
href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-cmbs2-container"><ul
id="menu-cmbs2-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a
href="https://crenews.com/property-list/">Property Sales</a></li></ul></div></div></div></div></div></div></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" ><div
class="wpb_wrapper"><h3>RANKINGS</h3></div></div><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-rankings1-container"><ul
id="menu-rankings1-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-ranking2-container"><ul
id="menu-ranking2-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a
href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a
href="https://crenews.com/charts/">Charts</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a
href="https://crenews.com/advanced-search/">Advanced Search</a></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_nav_search"><div
class="jeg_search_wrapper jeg_search_no_expand square">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div></div><div
class="jeg_navbar_mobile_wrapper"><div
class="jeg_navbar_mobile" data-mode="scroll"><div
class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item">
<a
href="#" class="toggle_btn jeg_mobile_toggle"><i
class="fa fa-bars"></i></a></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item jeg_mobile_logo"><div
class="site-title">
<a
href="https://crenews.com/">
<img
class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x">		    </a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div
class="sticky_blankspace" style="height: 60px;"></div></div><div
class="post-wrapper"><div
class="post-wrap" ><div
class="jeg_main "><div
class="jeg_container"><div
class="jeg_content jeg_singlepage"><div
class="container"><div
class="jeg_ad jeg_article jnews_article_top_ads"><div
class='ads-wrapper  '><div
class='ads_code'><script type="text/javascript">//

document.write('<scr'+'ipt src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=30&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');

//</script> <noscript><a
href="https://crenews.advertserve.com/servlet/click/zone?zid=30&amp;pid=0&amp;lookup=true&amp;position=1" rel="nofollow noopener noreferrer" target="_blank"> <img
src="https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=30&amp;pid=0&amp;position=1" height="90" width="970" hspace="0" vspace="0" border="0" alt="Click Here!"/> </a></noscript></div></div></div><div
class="row"><div
class="jeg_main_content col-md-8"><div
class="jeg_inner_content">
<a
href='javascript:printContent("ad_div")' id='print_link' style="float: right;">Print</a><div
id="ad_div**"><div
class="jeg_breadcrumbs jeg_breadcrumb_container"><p
id="breadcrumbs"><span><span><a
href="https://crenews.com/">Home</a> &gt; <span
class="breadcrumb_last" aria-current="page">235,500-SF Life-Sciences Property Planned for Boston</span></span></span></p></div><div
class="entry-header"><h1 class="jeg_post_title">235,500-SF Life-Sciences Property Planned for Boston</h1><div
class="jeg_meta_container"><div
class="row"><div
class="col-md-6"><div
class="jeg_post_meta jeg_post_meta_1"><div
class="meta_left"><div
class="jeg_meta_date">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/">March 17, 2021</a></div><div
class="jeg_meta_category">
<span><span
class="meta_text">in</span>
<a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/" rel="category tag">Northeast</a>				</span></div></div><div
class="meta_right"></div></div></div><div
class="col-md-6"><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" data-text="235,500-SF Life-Sciences Property Planned for Boston" data-via="crenewstweets" >Tweet</a></li><li
class="share-facebook"><div
class="fb-share-button" data-href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" data-layout="button_count"></div></li><li
class="share-linkedin"><div
class="linkedin_button"><script type="in/share" data-url="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" data-counter="right"></script></div></li><li
class="share-end"></li></ul></div></div></div></div></div></div></div><div
class="jeg_featured featured_image"></div><div
class="jeg_ad jeg_article jnews_content_top_ads "><div
class='ads-wrapper  '></div></div><div
class="entry-content no-share"><div
class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"></div><div
class="content-inner ">
Boston Business Journal Cronin Development has filed plans to construct a 235,500-square-foot life-sciences building at 24 Drydock Ave. in Boston's Seaport District. The Boston developer wants to... <br/><br/><a
href="#jeg_loginform" class="jeg_popuplink subscribe-to-read"><a
style="margin-right: 2px;" href="#jeg_loginform" class="jeg_popuplink subscribe-to-read">Log In</a> or <a
href="/subscription-levels/" class="subscribe-to-read">Subscribe to read more</a>
<br><br>
<span
class="jeg_post_tags"><span>Tags:</span></span>
<span><span
class="jeg_post_tags">
<a
href="https://crenews.com/advance-search-results/?s_type[]=post&s_company[]=Cronin Development&s_search=Search">Cronin Development</a>		 </span></span>
<span><span
class="jeg_post_tags"><a
href="https://crenews.com/city/boston/" rel="tag">Boston</a></span></span>
<span></span>
<span></span>
<span></span>
<span><span
class="jeg_post_tags"><a
href="https://crenews.com/property-type/life-sciences/" rel="tag">Life Sciences</a></span></span>
<span><span
class="jeg_post_tags"><a
href="https://crenews.com/state/massachusetts-ma/" rel="tag">Massachusetts - MA</a></span></span>
<span><span
class="jeg_post_tags"><a
href="https://crenews.com/subject/development-construction-dev/" rel="tag">Development/Construction (DEV)</a> <a
href="https://crenews.com/subject/northeast-regional-digest-nedig/" rel="tag">Northeast Regional Digest (NEDIG)</a></span></span>
<span></span></div></div><div
class="jeg_ad jeg_article jnews_content_bottom_ads "><div
class='ads-wrapper  '><div
class='ads_code'> <script type="text/javascript">if (document.avp_ready) { avp_zone({ base: 'crenews.advertserve.com', type: 'banner', zid: 39, pid: 0 }); }</script> </div></div></div><div
class="jnews_prev_next_container"></div><div
class="jnews_author_box_container "></div><div
class="jnews_related_post_container"></div><div
class="jnews_popup_post_container"></div><div
class="jnews_comment_container"></div><div
class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span><strong>Related News</strong></span></h3></div><div
class="jeg_postblock"><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/">Square Mile Lends $45.5Mln for Purchase of Denton, Texas, Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/"><strong>South Central</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>Dallas Morning News Square Mile Capital Management has provided a $455 million loan to facilitate the purchase of Village at Rayzor Ranch, a 300-unit apartment property in Denton, Texas JLL arranged the financing Seven Seas Holdings of Plano, Texas,...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/plans-filed-for-1mln-sf-spec-warehouse-in-denton-county-texas/">Plans Filed for 1Mln-SF Spec Warehouse in Denton County, Texas</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/"><strong>South Central</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>Dallas Business Journal Logistics Property Co has submitted plans to build a 1 million-square-foot industrial project west of the Texas Motor Speedway in Denton County, Texas The Chicago developer&#8217;s property, dubbed 114 Logistics Park, is...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/manhattans-flatiron-hotel-to-reopen-in-april/">Manhattan&#8217;s Flatiron Hotel to Reopen in April</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/"><strong>Northeast</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>The Real Deal The 64-room Flatiron Hotel in Manhattan is set to reopen next month The property, at 9 West 26th St, has been temporarily closed since last March as a result of the coronavirus pandemic Premier Equities owns the property, which it...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/developer-lines-up-65mln-construction-loan-for-north-jersey-apartments/"></a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/"><strong>Northeast</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>Commercial Observer Capodagli Property Co has secured a $685 million construction loan for the development of a 325-unit apartment project in Roselle Park, NJ ACORE Capital provided the loan, which was arranged by Greystone Capital Advisors The...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/16/229-4-acre-mixed-use-development-proposed-for-suburban-charlotte-n-c/">229.4-Acre Mixed-Use Development Proposed for Suburban Charlotte, N.C.</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/"><strong>Southeast</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>Charlotte Business Journal MPV Properties has proposed building the Mill Creek Crossing mixed-use development in Kannapolis, NC, about 27 miles northeast of Charlotte, NC The developer is seeking a zoning change for the project&#8217;s 2294-acre...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/16/116-unit-apartment-property-planned-for-miami/">116-Unit Apartment Property Planned for Miami</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/"><strong>Southeast</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>South Florida Business Journal Upturn Group LLC has filed plans to build a 116-unit apartment project in Miami&#8217;s West Little River neighborhood The local developer is buying the project&#8217;s 34,620-square-foot development site, at 2391 NW...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/16/ground-breaks-on-west-palm-beach-fla-apartment-property/">Ground Breaks on West Palm Beach, Fla., Apartment Property</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/"><strong>Southeast</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>South Florida Business Journal Santander Bank has provided a $95 million construction loan for the development of the two-building Marina Village apartment complex in West Palm Beach, Fla The Related Group recently broke ground on the 399-unit...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/16/miami-hold-sold-for-31mln-apartment-conversion-planned/">Miami Hold Sold for $31Mln; Apartment Conversion Planned</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>Commercial Real Estate Direct Staff Report AB Asset Management has paid $31 million, or $221,429/room, for the 140-room Residence Inn hotel in Miami The Miami Beach, Fla, real estate investment firm bought the property from Hersha Hospitality Trust,...</p></div></article><article
class="jeg_post jeg_pl_md_2 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/16/pccp-calstrs-form-single-family-rental-venture/">PCCP, CalSTRS Form Single-Family Rental Venture</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div> <span
class="meta_text">in</span> <span
class="jeg_post_category">
<a
href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
</span></div></div><div
class="jeg_post_excerpt"><p>PCCP LLC and the California State Teachers&#8217; Retirement System have formed a venture that will acquire and develop single-family rental properties across the United States The two already have invested more than $240 million in single-family...</p></div></article></div></div></div></div><div
class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div
class="widget_text widget widget_custom_html" id="custom_html-3"><div
class="textwidget custom-html-widget"><div
class="jeg_block_heading jeg_block_heading_6"><h3 class="jeg_block_title"><span>The TreppWire Podcast</span></h3><style scoped="">.jnews_module_539283_0_6039392c3e77b.jeg_block_heading_6 .jeg_block_title span,.jnews_module_539283_0_6039392c3e77b.jeg_block_heading_6 .jeg_block_title i{color:#e09d35}</style></div><style type="text/css">.errordiv{padding:10px;margin:10px;border:1px solid #555;color:#000;background-color:#f8f8f8;width:500px}#treppwire_podcast_iframe{visibility:visible;opacity:1;vertical-align:top}.ai-info-bottom-iframe{position:fixed;z-index:10000;bottom:0;left:0;margin:0;text-align:center;width:100%;background-color:#f99;padding-left:5px;padding-bottom:5px;border-top:1px solid #aaa}#ai-layer-div-treppwire_podcast_iframe p{height:100%;margin:0;padding:0}</style><script type="text/javascript">var ai_iframe_width_treppwire_podcast_iframe = 0;  var ai_iframe_height_treppwire_podcast_iframe = 0;function aiReceiveMessagetreppwire_podcast_iframe(event) {  aiProcessMessage(event,"treppwire_podcast_iframe", "true");}if (window.addEventListener) {  window.addEventListener("message", aiReceiveMessagetreppwire_podcast_iframe);} else if (el.attachEvent)  {  el.attachEvent("message", aiReceiveMessagetreppwire_podcast_iframe);}var aiIsIe8=false;var aiOnloadScrollTop="true";
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,treppwire_podcast_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe
id="treppwire_podcast_iframe"  name="treppwire_podcast_iframe"  src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1005165268&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true"  width="100%"  height="166"  frameborder="0"  allowtransparency="true"  style=";width:100%;height:166px;;width:1px;min-width:100%;max-width:100%;" ></iframe><script type="text/javascript">var ifrm_treppwire_podcast_iframe = document.getElementById("treppwire_podcast_iframe");var hiddenTabsDonetreppwire_podcast_iframe = false;
function resizeCallbacktreppwire_podcast_iframe() {}function aiChangeUrl(loc) {}var recalculateIframeResizetreppwire_podcast_iframe = 0;
        var recalculateIframeOrientationchangetreppwire_podcast_iframe = 0;
        var aiWindowWidth = 0;
		function recalculateIframetreppwire_podcast_iframe() {
          clearTimeout(recalculateIframeResizetreppwire_podcast_iframe);
          clearTimeout(recalculateIframeOrientationchangetreppwire_podcast_iframe);}  
        function initResponsiveIframetreppwire_podcast_iframe() {
          jQuery(window).resize(function() {
			 recalculateIframeResizetreppwire_podcast_iframe = window.setTimeout("recalculateIframetreppwire_podcast_iframe()",100);
          });
          if (window.addEventListener) {
            window.addEventListener("orientationchange", function() {
               recalculateIframeOrientationchangetreppwire_podcast_iframe = window.setTimeout("recalculateIframetreppwire_podcast_iframe()",100);
            }, false);
          }
        }
        aiReadyCallbacks.push(initResponsiveIframetreppwire_podcast_iframe);</script><style>#treppwire_podcast_iframe{width:1px!important;min-width:100%!important;max-width:100%!important}</style><script type="text/javascript"></script> <div
style="text-align:center;margin-top:5px;width:100%;"><small><strong>Subscribe:</strong> <a
href="https://podcasts.apple.com/us/podcast/the-treppwire-podcast/id1507205213" target="_blank" rel="noopener">Apple</a> | <a
href="https://open.spotify.com/show/3JNmPPn5lENUdUEvk5gVC7?si=eoMTsWGARr-LHsrlP8JP8g" target="_blank" rel="noopener">Spotify</a> | <a
href="https://soundcloud.com/the-treppwire-podcast" target="_blank" rel="noopener">Soundcloud</a> | <a
href="https://www.stitcher.com/podcast/the-treppwire-podcast" target="_blank" rel="noopener">Stitcher</a> | <a
href="https://www.youtube.com/playlist?list=PLnXDHM1VdwGdSBu-0h8pCv9r72F8EhBC3" target="_blank" rel="noopener">YouTube</a></small></div></div></div><div
class="widget widget_jnews_tab_post" id="jnews_tab_post-9"><div
class="jeg_tabpost_widget"><ul
class="jeg_tabpost_nav"><li
data-tab-content="jeg_tabpost_1" class="active">Transactions</li><li
data-tab-content="jeg_tabpost_2">CMBS</li><li
data-tab-content="jeg_tabpost_3">Exec Changes</li></ul><div
class="jeg_tabpost_content"><div
class="jeg_tabpost_item active" id="jeg_tabpost_1"><div
class="jegwidgetpopular"><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/square-mile-lends-45-5mln-for-purchase-of-denton-texas-apartments/">Square Mile Lends $45.5Mln for Purchase of Denton, Texas, Apartments</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/plans-filed-for-1mln-sf-spec-warehouse-in-denton-county-texas/">Plans Filed for 1Mln-SF Spec Warehouse in Denton County, Texas</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/lendlease-ivanhoe-pay-67mln-for-development-site-at-boston-landing/">Lendlease, Ivanhoe Pay $67Mln for Development Site at Boston Landing</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/tpg-pays-83mln-for-hotels-in-d-c-suburban-boston/">TPG Pays $83Mln for Hotels in D.C., Suburban Boston</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/virtu-investments-pays-151-3mln-for-newly-constructed-apartments-in-boulder-colo/">Virtu Investments Pays $151.3Mln for Newly Constructed Apartments in Boulder, Colo.</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><div
style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a
href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=deal-write-up-deal&s_subject%5B%5D=defeasance-def&s_subject%5B%5D=development-construction-dev&s_subject%5B%5D=earnings-dividends-earn&s_subject%5B%5D=institutional-investment-ins&s_subject%5B%5D=joint-ventures-jv&s_subject%5B%5D=leases-lse&s_subject%5B%5D=liquidation-liq&s_subject%5B%5D=loan-offerings-loan&s_subject%5B%5D=mergers-acquisitions-ma&s_subject%5B%5D=mortgages-financing-mor&s_subject%5B%5D=net-lease-nnn&s_subject%5B%5D=property-acquisitions-acq&s_subject%5B%5D=property-offerings-off&s_subject%5B%5D=stock-equity-offerings-ipo&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div
class="jeg_tabpost_item" id="jeg_tabpost_2"><div
class="jegwidgetpopular"><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/size-of-u-s-commercial-mortgage-universe-grew-in-2020-by-5-8-percent/">Size of U.S. Commercial Mortgage Universe Grew in 2020 by 5.8 Percent</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/17/hilton-minneapolis-sees-appraised-value-cut-by-one-third/">Hilton Minneapolis Sees Appraised Value Cut by One-Third</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/10/number-of-cmbs-conduits-hit-by-interest-shortfalls-spikes-since-pre-covid/">Number of CMBS Conduits Hit by Interest Shortfalls Spikes Since Pre-Covid</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 10, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/09/owner-of-orlando-fla-hotel-hit-with-foreclosure-suit/">Owner of Orlando, Fla., Hotel Hit with Foreclosure Suit</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 9, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/05/mack-real-estate-takes-control-of-1087-room-hotel-portfolio-in-manhattan/">Mack Real Estate Takes Control of 1,087-Room Hotel Portfolio in Manhattan</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 5, 2021</div></div></div></article><div
style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a
href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=cmbs-non-deal-specific-cmbs-g&s_subject%5B%5D=cmbs-pricing-price&s_subject%5B%5D=cmbs-rating-downgrade-downg&s_subject%5B%5D=cmbs-rating-upgrade-upg&s_subject%5B%5D=commercial-mbs-cmbs&s_subject%5B%5D=ratings-cmbs-rate&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div
class="jeg_tabpost_item" id="jeg_tabpost_3"><div
class="jegwidgetpopular"><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/12/tom-shafer-former-cbre-exec-joins-atlanta-brokerage-and-consulting-company/">Tom Shafer, Former CBRE Exec, Joins Atlanta Brokerage and Consulting Company</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_like"><i
class="fa fa-clock-o"></i> March 12, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/11/paramount-names-wilbur-paes-coo-peter-brindley-head-of-real-estate/">Paramount Names Wilbur Paes COO, Peter Brindley Head of Real Estate</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_like"><i
class="fa fa-clock-o"></i> March 11, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/10/usaa-real-estate-names-michael-boyd-general-counsel/">USAA Real Estate Names Michael Boyd General Counsel</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_like"><i
class="fa fa-clock-o"></i> March 10, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/05/loancore-capitals-chris-mccormack-to-retire-at-end-of-month/">LoanCore Capital&#8217;s Chris McCormack to Retire at End of Month</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_like"><i
class="fa fa-clock-o"></i> March 5, 2021</div></div></div></article><article
class="jeg_post jeg_pl_md_5 format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title"><a
property="url" href="https://crenews.com/2021/03/04/mac-chandler-named-chief-executive-president-of-ps-business-parks/">Mac Chandler Named Chief Executive, President of PS Business Parks</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_like"><i
class="fa fa-clock-o"></i> March 4, 2021</div></div></div></article><div
style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a
href='/advance-search-results/?s_daily_mail=&s_time=&s_time_format=&s_custom_email=&s_search=Search&s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=executive-changes&s_subject%5B%5D=executive-changes-exec&s_subject%5B%5D=executive-changes-cmbs-exec&s_subject%5B%5D=executive-changes-properties-execp&s_subject%5B%5D=executive-changes-reits-execr&s_subject%5B%5D=general-execg&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-18"><div
class='jeg_ad jeg_ad_module jnews_module_540285_12_605269e9d867f   '><div
class='ads-wrapper'><div
class=''><script language="JavaScript" type="text/javascript">//

document.write('<SCR'+'IPT src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=31&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'" language="JavaScript" type="text/javascript"></SCR'+'IPT>');

//</script> <noscript>&amp;lt;A href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; mce_href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; target=&amp;quot;_top&amp;quot;&amp;gt; &amp;lt;IMG src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; mce_src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; height=&amp;quot;300&amp;quot; width=&amp;quot;250&amp;quot; hspace=&amp;quot;0&amp;quot; vspace=&amp;quot;0&amp;quot; border=&amp;quot;0&amp;quot; alt=&amp;quot;Click Here!&amp;quot;&amp;gt; &amp;lt;/A&amp;gt;</noscript></div></div></div></div><div
class="widget widget_jnews_module_block_17" id="jnews_module_block_17-3"><div
class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_540285_13_605269e9d8d2c  normal " data-unique="jnews_module_540285_13_605269e9d8d2c"><div
class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>WATCHLIST</span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts_wrap"><div
class="jeg_posts jeg_load_more_flag"><li
class="popularpost_item format-standard"><div
class="jeg_thumb">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/"><div
class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a></div><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/235500-sf-life-sciences-property-planned-for-boston/" data-num="01">235,500-SF Life-Sciences Property Planned for Boston</a></h3><div
class="popularpost_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/manhattans-flatiron-hotel-to-reopen-in-april/" data-num="02">Manhattan&#8217;s Flatiron Hotel to Reopen in April</a></h3><div
class="popularpost_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/17/developer-lines-up-65mln-construction-loan-for-north-jersey-apartments/" data-num="03"></a></h3><div
class="popularpost_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 17, 2021</div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/under-armour-wants-to-sublease-24403-sf-at-manhattans-767-fifth-ave/" data-num="04">Under Armour Wants to Sublease 24,403 SF at Manhattan&#8217;s 767 Fifth Ave.</a></h3><div
class="popularpost_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://crenews.com/2021/03/16/queens-n-y-self-storage-facility-trades-for-36-4mln/" data-num="05">Queens, N.Y., Self-Storage Facility Trades for $36.4Mln</a></h3><div
class="popularpost_meta"><div
class="jeg_meta_date"><i
class="fa fa-clock-o"></i> March 16, 2021</div></div></li></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div><style scoped>.jnews_module_540285_13_605269e9d8d2c .jeg_block_heading_8 .jeg_block_title span,.jnews_module_540285_13_605269e9d8d2c .jeg_block_heading_8 .jeg_block_title i{color:#e09d35}</style> <script>var jnews_module_540285_13_605269e9d8d2c = {"header_icon":"","first_title":"WATCHLIST","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"#e09d35","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_17","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","match_all":"0","rules":[{"major":"category","minor":"1418","has_children":false}]},"paged":1,"column_class":"jeg_col_1o3"};</script> </div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-19"><div
class='jeg_ad jeg_ad_module jnews_module_540285_14_605269e9daca9   '><div
class='ads-wrapper'><div
class=''><div
style="padding-top: 20px;"><script type="text/javascript">document.write('<scr'+'ipt src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=33&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');</script></div></div></div></div></div></div></div><div
class="jeg_ad jeg_article jnews_article_bottom_ads"><div
class='ads-wrapper  '></div></div></div></div>
<style>table{display:block;overflow-x:auto;width:100%!important;height:100%!important;word-break:unset!important}.rowcolor tr:nth-child(even){background-color:#D3D3D3;color:#000}.rowcolor tr:nth-child(odd){background-color:#fff;color:#000}.rowcolor td{padding-left:10px;padding-right:10px}.single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-10,.single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-2{padding-top:20px!important}</style></div></div><div
id="post-body-class" class="post-template-default single single-post postid-540285 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div></div><div
class="post-ajax-overlay"><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="footer-holder" id="footer" data-id="footer"><div
class="jeg_footer jeg_footer_custom"><div
class="jeg_container"><div
class="jeg_content"><div
class="jeg_vc_content"><div
data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1591353298036 vc_row-has-fill jnews_605269e9dbc5c footer_dark"><div
class="jeg-vc-wrapper"><div
class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div
class="jeg_wrapper wpb_wrapper"><div
class="jeg_block_heading jeg_block_heading_8 jnews_module_540285_15_605269e9dc50b"><h3 class="jeg_block_title"><span>About</span></h3><style scoped>.jnews_module_540285_15_605269e9dc50b.jeg_block_heading_8 .jeg_block_title span,.jnews_module_540285_15_605269e9dc50b.jeg_block_heading_8 .jeg_block_title i{color:#e09d35}</style></div><div
class="jeg_about "><p>Commercial Real Estate Direct is the only source -- in print or otherwise -- that keeps close tabs on the entire real estate capital markets industry. It provides up-to-date market intelligence on the mortgage business, equity raising, investment sales and CMBS.</p></div><div
class="jeg_footer_heading jeg_alignleft jnews_module_540285_16_605269e9dd733  "><h3 class="jeg_footer_title" style="color:#d8d8d8;">Follow Us</h3></div><style scoped>.jnews_module_540285_17_605269e9dd95d.jeg_social_icon_block>a:hover>i.fa{background-color:#e09d35!important}</style><div
class='jeg_social_icon_block socials_widget jnews_module_540285_17_605269e9dd95d  '><a
href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a><a
href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div
class="jeg_wrapper wpb_wrapper"><div
class="row vc_row wpb_row vc_inner vc_row-fluid"><div
class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div
class="jeg_wrapper "><div
class="wpb_wrapper"><div
class="jeg_footer_heading jeg_alignleft jnews_module_540285_18_605269e9ddf9c  "><h3 class="jeg_footer_title" style="color:#e09d35;">Categories</h3></div><div
class="wpb_text_column wpb_content_element  vc_custom_1591347926813" ><div
class="wpb_wrapper"><div
class="userLoggedine4" style="font-weight: 700;">
<a
class="jeg_popuplink" href="#jeg_loginform">Login</a></div></div></div><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-footer2-container"><ul
id="menu-footer2" class="menu"><li
id="menu-item-269609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269609"><a
href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li><li
id="menu-item-269610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269610"><a
href="https://crenews.com/about/">About</a></li><li
id="menu-item-269611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269611"><a
href="https://crenews.com/contact-us/">Contact Us</a></li><li
id="menu-item-269612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269612"><a
href="https://crenews.com/terms-and-conditions/">Terms</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div
class="jeg_wrapper vc_custom_1593691050644"><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-footer-nav-menu-2-container"><ul
id="menu-footer-nav-menu-2" class="menu"><li
id="menu-item-269816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269816"><a
href="https://crenews.com/cmbs-delinquency/">Delinquency</a></li><li
id="menu-item-269821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269821"><a
href="https://crenews.com/data-cmbs-special-servicing/">Special Servicing</a></li><li
id="menu-item-269820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269820"><a
href="https://crenews.com/watchlist/">Watchlist</a></li></ul></div></div></div></div></div></div><div
class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div
class="jeg_wrapper vc_custom_1593691058827"><div
class="wpb_wrapper"><div
class="vc_wp_custommenu wpb_content_element"><div
class="widget widget_nav_menu"><div
class="menu-digest-regions-container"><ul
id="menu-digest-regions" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321"><a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1320"><a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368"><a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324"><a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323"><a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li></ul></div></div></div></div></div></div></div></div></div><div
class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element " ><div
class="wpb_wrapper"><div
class="userLoggedine4"><div
class="jeg_footer_heading jeg_alignleft jnews_module_266_28_5edde09f0407c "><h3 class="jeg_footer_title" style="color: #e09d35;">Newsletter</h3></div> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form
id="mc4wp-form-1" class="mc4wp-form mc4wp-form-372" method="post" data-id="372" data-name="Subscribe to Email Updates" ><div
class="mc4wp-form-fields"><p>
<label
style="color: #252422;"><h3>Subscribe to Email Updates</h3><p
class="formpara">
Subscribe to receive daily updates direct to your inbox!</p>
<input
type="email" name="EMAIL" placeholder="Your email address" required />
</label></p><p>
<input
style="background-color: #e09d35;" type="submit" value="Sign up" /></p><p
class="spam">
*We promise we won't spam you.</p><style>input[type='submit']{background-color:#e09d35;color:#fff}.spam{font-size:12px}</style></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input
type="hidden" name="_mc4wp_timestamp" value="1616013801" /><input
type="hidden" name="_mc4wp_form_id" value="372" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div
class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div
class="vc_row-full-width vc_clearfix"></div><div
data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1593607277128 vc_row-has-fill jnews_605269e9e29cb footer_dark"><div
class="jeg-vc-wrapper"><div
class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div
class="jeg_wrapper wpb_wrapper"><div
class="wpb_text_column wpb_content_element  vc_custom_1597936364705 copyright" ><div
class="wpb_wrapper"><p
class="copyright" style="text-align: center;">© 2020 <a
title="All rights reserved" href="https://crenews.com">Commercial Real Estate Direct</a> All rights reserved.</p></div></div></div></div><div
class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div
class="jeg_wrapper wpb_wrapper"><style scoped>.jnews_module_540285_19_605269e9e323c .jeg_menu_footer a,.footer_dark .jnews_module_540285_19_605269e9e323c .jeg_menu_footer a{color:#efefef}.jnews_module_540285_19_605269e9e323c .jeg_menu_footer a:hover,.footer_dark .jnews_module_540285_19_605269e9e323c .jeg_menu_footer a:hover{color:#e09d35}</style><div
class='jnews_module_540285_19_605269e9e323c'><ul
class="jeg_menu_footer"><li
id="menu-item-525617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525617"><a
href="https://crenews.com/category/cre-top-news/">Top News</a></li><li
id="menu-item-269607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-269607"><a
href="https://crenews.com/category/regional-digests/">Regional Digests</a></li><li
id="menu-item-269608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269608"><a
href="https://crenews.com/charts/">Charts</a></li><li
id="menu-item-529700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529700"><a
href="https://crenews.com/advanced-search/">Advanced Search</a></li></ul></div></div></div></div></div><div
class="vc_row-full-width vc_clearfix"></div></div></div></div></div></div><div
class="jscroll-to-top">
<a
href="#back-to-top" class="jscroll-to-top_link"><i
class="fa fa-angle-up"></i></a></div></div><div
id="jeg_off_canvas" class="normal">
<a
href="#" class="jeg_menu_close"><i
class="jegicon-cross"></i></a><div
class="jeg_bg_overlay"></div><div
class="jeg_mobile_wrapper"><div
class="nav_wrap"><div
class="item_main"><div
class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div><div
class="jeg_aside_item"><ul
class="jeg_mobile_menu"><li
id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1694"><a
href="#">MY ACCOUNT</a><ul
class="sub-menu"><li
id="menu-item-157523" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-157523"></li><li
id="menu-item-529827" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-529827"></li><li
id="menu-item-1693" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1693"><div
class="userLoggedine4" style="font-weight: 700;">
<a
class="jeg_popuplink" href="#jeg_loginform">Login</a></div></li><li
id="menu-item-1695" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1695"><div
class="userLoggedine4433">
<a
href="https://uat.crenews.com/subscription-levels/">Sign Up</a></div></li></ul></li><li
id="menu-item-269613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269613"><a
href="https://crenews.com/top-news/">TOP NEWS</a></li><li
id="menu-item-269614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-269614"><a
href="https://crenews.com/category/regional-digests/">REGIONAL DIGESTS</a><ul
class="sub-menu"><li
id="menu-item-294315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294315"><a
href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">MID-ATLANTIC</a></li><li
id="menu-item-294311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294311"><a
href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">MIDWEST</a></li><li
id="menu-item-294310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294310"><a
href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">NORTHEAST</a></li><li
id="menu-item-294314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294314"><a
href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">SOUTHEAST</a></li><li
id="menu-item-294312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294312"><a
href="https://crenews.com/category/regional-digests/west-regional-cre-news/">WEST</a></li><li
id="menu-item-294313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294313"><a
href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">SOUTH CENTRAL</a></li></ul></li><li
id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a
href="#">DATA</a><ul
class="sub-menu"><li
id="menu-item-157930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157930"><a
href="#">CRE DATA</a><ul
class="sub-menu"><li
id="menu-item-158156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158156"><a
href="https://crenews.com/cmbs-delinquency/">CMBS DELINQUENCY</a></li><li
id="menu-item-157931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157931"><a
href="https://crenews.com/cmbs-issuance-data/">CMBS ISSUANCE DATA</a></li><li
id="menu-item-158157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158157"><a
href="https://crenews.com/data-cmbs-pipeline/">CMBS PIPELINE</a></li><li
id="menu-item-157933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157933"><a
href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS PRICING MARTIX</a></li><li
id="menu-item-157934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157934"><a
href="https://crenews.com/data-cmbs-special-servicing/">CMBS SPECIAL SERVICING VOLUME</a></li><li
id="menu-item-525970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525970"><a
href="https://crenews.com/property-list/">PROPERTY SALES</a></li></ul></li><li
id="menu-item-157945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157945"><a
href="#">RANKINGS</a><ul
class="sub-menu"><li
id="menu-item-157946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157946"><a
href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CBMS B-PIECE BUYERS</a></li><li
id="menu-item-157947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157947"><a
href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">Top CMBS LOAN-CONTRIBUTORS</a></li><li
id="menu-item-158165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158165"><a
href="https://crenews.com/data-rankings-risk-retainers/">CMBS RISK RETAINERS</a></li><li
id="menu-item-157951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157951"><a
href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS BOOKRUNNERS</a></li></ul></li></ul></li><li
id="menu-item-269615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269615"><a
href="https://crenews.com/charts/">CHARTS</a></li><li
id="menu-item-158398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158398"><a
href="https://crenews.com/advanced-search/">ADVANCED SEARCH</a></li></ul></div></div><div
class="item_bottom"><div
class="jeg_aside_item socials_widget nobg">
<a
href="https://www.facebook.com/crenews" target='_blank' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://twitter.com/crenewstweets" target='_blank' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a><a
href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a></div><div
class="jeg_aside_item jeg_aside_copyright"><p> © 2020 <a
href="https://crenews.com" title="All rights reserved"><b>Commercial Real Estate Direct</b></a>  All rights reserved. <a
href="https://crenews.com" title="crenews"></a></p></div></div></div></div></div><div
id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div
class="site-titl1"><center> 	<a
href="https://crenews.com" style="padding: 0 0 0 0;">
<img
class="jeg_logo_img1" style="width: 220px;" src="/wp-content/uploads/2020/02/logo.png"/></a></center></div><div
class="jeg_popupform jeg_popup_account"><form
action="#" data-type="login" method="post" accept-charset="utf-8"><p>Login to your account below</p><div
class="form-message"></div><p
class="input_field">
<input
type="text" name="username" placeholder="Username" value=""></p><p
class="input_field">
<input
type="password" name="password" placeholder="Password" value=""></p><div
class="g-recaptcha" data-sitekey=""></div><p
class="forgetmenot"><label
for="rememberme"><input
name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"  style="visibility:visible; height: auto!important;"   /> <span>Remember Me</span></label></p><p
class="submit">
<input
type="hidden" name="action" value="login_handler">
<input
type="hidden" name="jnews_nonce" value="5b36ceaa57">
<input
type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div
class="bottom_links clearfix">
<a
href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a
href="https://crenews.com/subscription-levels/" class="jeg_popuplinknew"><i
class="fa fa-user"></i> Sign Up</a></div></form></div></div><style>img.jeg_logo_img1{width:214px!important}</style><div
id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div
class="jeg_popupform jeg_popup_account"><form
action="#" data-type="forgot" method="post" accept-charset="utf-8">
<img
class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/><p>Please enter your username or email address to reset your password.</p><div
class="form-message"></div><p
class="input_field">
<input
type="text" name="user_login" placeholder="Your email or username" value=""></p><div
class="g-recaptcha" data-sitekey=""></div><p
class="submit">
<input
type="hidden" name="action" value="forget_password_handler">
<input
type="hidden" name="jnews_nonce" value="">
<input
type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div
class="bottom_links clearfix">
<a
href="#jeg_loginform" class="jeg_popuplink"><i
class="fa fa-lock"></i> Log In</a></div></form></div></div><div
id="jeg_forgotformforloginusers" class="jeg_popup mfp-with-anim mfp-hide"><div
class="jeg_popupform jeg_popup_account"><form
action="#" data-type="forgot" method="post" accept-charset="utf-8">
<img
class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/><p>Please enter your username or email address to reset your password.</p><div
class="form-message"></div><p
class="input_field">
<input
type="text" name="user_login" placeholder="Your email or username" value=""></p><div
class="g-recaptcha" data-sitekey=""></div><p
class="submit">
<input
type="hidden" name="action" value="forget_password_handler">
<input
type="hidden" name="jnews_nonce" value="">
<input
type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p></form></div></div><div
id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"></div><div
id="jeg_alertpopup" class="jeg_popup mfp-with-anim mfp-hide"><div
class="jeg_popupform jeg_popup_account">
<img
class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/><p
class="lg_req"><a
id="modal_link" href="https://crenews.com/membership-account/membership-levels/" >Click here to upgrade your account </a></p></div></div> <script type="text/javascript">var jfla = ["view_counter"]</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script> <script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script> <div
class="jeg_share_side_container"></div><div
class="jeg_share_mobile_container"></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-4955761-2', 'auto')
	              	ga('send', 'pageview')</script>  <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div
class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/crenews.com\/2021\/03\/17\/235500-sf-life-sciences-property-planned-for-boston\/":540285};</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div
id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script type="text/javascript">( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();</script> <script id='mediaelement-js-extra'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' defer src='https://crenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script> <script src='https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' defer src='https://crenews.com/wp-includes/js/dist/hooks.min.js?m=1614182274'></script> <script src='https://crenews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script src='https://crenews.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' defer src='https://crenews.com/wp-includes/js/dist/url.min.js?m=1614182274'></script> <script id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script src='https://crenews.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://crenews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b1a06a7b1e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://crenews.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script id='contact-form-7-js-extra'>var wpcf7 = {"cached":"1"};</script> <script id='jnews-frontend-js-extra'>var jnewsoption = {"login_reload":"https:\/\/crenews.com\/2021\/03\/17\/235500-sf-life-sciences-property-planned-for-boston","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"540285","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"crenews.com","zoom_button":"0"};</script> <script type='text/javascript' defer src='https://crenews.com/_static/??-eJxlzt0KgzAMBeAXWiyFTXcz9iwljWukfzSVurefigPZ7pJwvkNaBkyxUqwq+/nFUdS2G6wwphJgUBzRz5ZETbLOlpZukkv7Z5QZQRKy8SDOFFJGhOruzucfXh2FrTxSE0DH3n6dZalqLHvOdoHjIc8PYQphbYFC2b+PzDM8dK+verjde/0BYftTIA=='></script> <script id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src='https://crenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script> <script id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script id='ai-js-js-extra'>var MyAjax = {"ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php","security":"7e810f22bb"};</script> <script type='text/javascript' defer src='https://crenews.com/_static/??-eJytkt1OwzAMhV+ILBpjSFwgrnmKyUvc1ZuTlDhp1T093qahTqwIJG4q+ec7PbE9dIai4+pR7F5sQE+AjAFjuQlMoF2GgotAcbGXh+EHTmvTeAZpU4/5PZb5DgqwQ+EEHv2kxaUzZEur8toYcRALIlguuiXwWlrq7yAd1x1FbcPSgTvYHqNP2UItKUAp5K4Vw3AczcWAlezOdlQjC7pCKaatYFb/pks8NsT83z+bpH4hvdGx2W0l9rZLUnQsouTfwP1HxTwurp4yCh1/IxGSr6zGmQ76VZGKLUTPmGdA8D1Eh95QkyHg6bVAd9avIYbt3dV/eZCNS0GfjHlyAZ6kTEubJqebI/smczoho0PTJAFPpCACj7oqmSEDELuWQmealM3QTVBNhOvu3sLr8nn5tFo/vqxWn5ndUMU='></script> <script id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src='https://crenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <style type="text/css">.input_loder{background:url(https://i.stack.imgur.com/iesOo.gif) no-repeat center right!important}</style> <script>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</script> <div
class="jeg_ad jnews_mobile_sticky_ads "></div><script>jQuery(document).ready(function(){

  //hides dropdown content
  jQuery(".size_chart").hide();
  
  //unhides first option content

var size_select = jQuery('select#size_select').find("option:first-child").val();

  jQuery("#"+size_select).show();

  //listen to dropdown for change
  jQuery("#size_select").change(function(){
    //rehide content on change
    jQuery('.size_chart').hide();
    //unhides current item
    jQuery('#'+jQuery(this).val()).show();
  });
  
});

jQuery(window).on('load', function() {
    jQuery(".loaderfordatapages").fadeOut();
});</script><script src='https://stats.wp.com/e-202111.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'180568118',post:'540285',tz:'-4',srv:'crenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '180568118', '540285' ]);</script> </body></html>