<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head>
	<meta content="width=device-width, initial-scale=1" name="viewport" />
	    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://crenews.com/xmlrpc.php" />
    
    <style>

	[class*=jeg_] .fa {
    font-family: FontAwesome;
}
	.sdsadsdasa {
    margin-bottom: 0px;
}
.edd {
    font-size: 28px;
  
}
.sdfggsg p {
    background-color: #007072;
    padding: 8px 8px 8px 9px;
    margin-bottom: 0px !important;
}
.sdfggsg {
    margin: 0px;
}
.sdsdasdads h3 {
    margin: 0px;
}
	.sddsasfdfda {
    padding-left: 94px;
    padding-right: 94px;
}

.search_loder .search-form{visibility:hidden; opacity:0.0;}
.search_loder{ background:url(https://crenews.com/wp-content/themes/jnews-child/assets/images/loader.gif) no-repeat top center;}

</style>

 <link href="https://crenews.com/wp-content/themes/jnews-child/fira-fonts/fira-sans-style.css" rel="preload stylesheet" as="style">  
    
    <meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Boston Properties Pays $729.8Mln for Seattle Office Tower &#8211; Commercial Real Estate Direct</title>
	<link rel="canonical" href="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boston Properties Pays $729.8Mln for Seattle Office Tower" />
	<meta property="og:description" content="Boston Properties Inc. has completed its $729.8 million, or $978/sf, purchase of the Madison Centre, a 746,000-square-foot office building in downtown Seattle. The Boston REIT bought the 37-story building from its developer, a venture of Schnitzer West and Barings, in a deal brokered by Newmark. The building includes 7,500 sf of ground-floor retail space occupied [&hellip;]" />
	<meta property="og:url" content="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" />
	<meta property="og:site_name" content="Commercial Real Estate Direct" />
	<meta property="article:publisher" content="https://www.facebook.com/CRENews/" />
	<meta property="article:published_time" content="2022-05-24T21:54:41+00:00" />
	<meta property="og:image" content="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cre-news-post.png?fit=1200%2C630&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@crenewstweets" />
	<meta name="twitter:site" content="@crenewstweets" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dan Moynihan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crenews.com/#organization","name":"Commercial Real Estate Direct","url":"https://crenews.com/","sameAs":["https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc/","https://www.facebook.com/CRENews/","https://twitter.com/crenewstweets"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://crenews.com/#/schema/logo/image/","url":"https://i2.wp.com/crenews.com/wp-content/uploads/2020/02/logo.png?fit=393%2C107&ssl=1","contentUrl":"https://i2.wp.com/crenews.com/wp-content/uploads/2020/02/logo.png?fit=393%2C107&ssl=1","width":393,"height":107,"caption":"Commercial Real Estate Direct"},"image":{"@id":"https://crenews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://crenews.com/#website","url":"https://crenews.com/","name":"Commercial Real Estate Direct","description":"CMBS &amp; CRE News, Data, and Charts","publisher":{"@id":"https://crenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://crenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#webpage","url":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/","name":"Boston Properties Pays $729.8Mln for Seattle Office Tower - Commercial Real Estate Direct","isPartOf":{"@id":"https://crenews.com/#website"},"datePublished":"2022-05-24T21:54:41+00:00","dateModified":"2022-05-24T21:54:41+00:00","breadcrumb":{"@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/"]}]},{"@type":"BreadcrumbList","@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://crenews.com/"},{"@type":"ListItem","position":2,"name":"Boston Properties Pays $729.8Mln for Seattle Office Tower"}]},{"@type":["Article","NewsArticle"],"@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#article","isPartOf":{"@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#webpage"},"author":{"@id":"https://crenews.com/#/schema/person/eba213a821dd1e8e0255142459aae08c"},"headline":"Boston Properties Pays $729.8Mln for Seattle Office Tower","datePublished":"2022-05-24T21:54:41+00:00","dateModified":"2022-05-24T21:54:41+00:00","mainEntityOfPage":{"@id":"https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/#webpage"},"wordCount":216,"publisher":{"@id":"https://crenews.com/#organization"},"articleSection":["General News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://crenews.com/#organization"}},{"@type":"Person","@id":"https://crenews.com/#/schema/person/eba213a821dd1e8e0255142459aae08c","name":"Dan Moynihan","url":"https://crenews.com/author/dmoynihan/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Feed" href="https://crenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commercial Real Estate Direct &raquo; Comments Feed" href="https://crenews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d3c7b2db5be1108f74ce6df0c1a350a9' href='https://crenews.com/_static/??-eJyVU9FOwzAM/CFCBBNjPCA+ZXITb8uaxJGdUvXvSbMhtUC38lLFzp3js699Ui4a31kUbUS0dZJ148m0yruGgQctefD4GFx8LICHfkI4iw5oHaDHgDHPguRhQFYej2CGVexyN42nHEMxj5Dku6OLpdMSg8nqQBzUq54pqO3KEhOTM0rIOPBKTsCoQQSz6EMBXr4KehQKOAv+Xa+2Msn/LJBPRWUZQsT+2vMthDIn520t2hBlyQzprwEtcEwnmcKShrPsDYVEgjztfpK+tYsz5gSm1YFsVwavvWtxhaLvl6rhDlwRdqWk1cWro4Hb0tttvIUM2hWxXFxMHF08XhZjRtSSdNuqxM6wYpREUdwn1kRhqwyNx9GZtQlOef/rP7o3yeobC9YO9Viq3mPux/eurvN0JJkFa96ui7+cl6CJ6eA8qqYru5hbpkpUdZtqXGfJfYT3p+3L5vltt9tsvwAot7HT' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-b67b0e18f7797080763c55927eebc16c' href='https://crenews.com/wp-content/themes/jnews-child/paid-memberships-pro/css/frontend.css?m=1596001703' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-c7e0617020161c14fd6e2483e0375ce2' href='https://crenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?m=1653339082' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='font-awesome-free-css'  href='//use.fontawesome.com/releases/v5.2.0/css/all.css?ver=6.0' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0' media='all' />
<script src='https://crenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://crenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ajax-script-js-extra'>
var mywp = {"ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://crenews.com/wp-content/themes/jnews-child/js/custom.js?ver=6.0' id='ajax-script-js'></script>
<script src='https://crenews.com/wp-content/themes/jnews-child/js/bootstrap.min.js?ver=6.0' id='bootstrap-js-js'></script>
<script src='https://crenews.com/wp-content/plugins/epic-social-share/assets/js/theia-sticky-sidebar.min.js?ver=1' id='epic-theia-sticky-sidebar-js'></script>
<script src='https://crenews.com/wp-content/themes/jnews-child/js/custom.js?ver=6.0' id='custom-js'></script>
<script id='ai-js-js-extra'>
var MyAjax = {"ajaxurl":"https:\/\/crenews.com\/wp-admin\/admin-ajax.php","security":"1952fefcf4"};
</script>
<script src='https://crenews.com/wp-content/plugins/advanced-iframe/js/ai.min.js?ver=157431' id='ai-js-js'></script>
<script src='https://crenews.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.1.6' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://crenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crenews.com/wp-json/wp/v2/posts/560564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcdE10-2lPm' />
<link rel="alternate" type="application/json+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2022%2F05%2F24%2Fboston-properties-pays-729-8mln-for-seattle-office-tower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrenews.com%2F2022%2F05%2F24%2Fboston-properties-pays-729-8mln-for-seattle-office-tower%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4955761-2', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- BEGIN ADVERTSERVE CODE -->
<script src="https://crenews.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
<meta name="google-site-verification" content="id_RhL0Rabtxq1_8nicdR-sUm59inB9ri02fhiy_NPw" />
<meta name="p:domain_verify" content="5dc4d59db309df13b522472eaf937d5e"/>
<!-- BEGIN AMAZON QUICKSIGHT -->
<script src="https://unpkg.com/amazon-quicksight-embedding-sdk@1.0.17/dist/quicksight-embedding-js-sdk.min.js"></script>
<!-- END AMAZON QUICKSIGHT -->
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.12.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentId", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="framework" content="Redux 4.3.9" /><style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script 
async src="https://www.googletagmanager.com/gtag/js?id=UA-4955761-2"
>
</script>
<!-- Landing page  -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4955761-2');
  jQuery(document).ready(function ($) {
    // Recent head line event tracking on landing page
  $('.jeg_breakingnews a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Recent Headlines', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

 // Top news event tracking on landing page
  $('.jeg_postblock_16 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Top News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // Transactions event tracking 
  $('#jeg_tabpost_1 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Transactions', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

   // CMBS event tracking 
  $('#jeg_tabpost_2 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'CMBS', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Exec Changes event tracking 
  $('#jeg_tabpost_3 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Exec Changes', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Watchlist event tracking 
  $('#jnews_popular-4 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Watchlist', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Regional Digest event tracking on landing page
  $('.jeg_postblock_31 a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Regional Digest', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // More News event tracking on landing page
  $('.jeg_latestpost a').click(function() {
  var txt = $(this).text();
  gtag('event', 'More News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Footer event tracking 
  $('#footer a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Footer', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Category links event tracking on landing page
  $('.jnews_category_content_wrapper a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Article', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
  // Related Article links event tracking 
  $('.jnews_related_post_container a').click(function() {
  var txt = $(this).text();
  gtag('event', 'Related News', {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Data menu links event tracking 
  $('.custom-mega-menu a').click(function() {
  var txt = $(this).text();
  gtag('event', 'drop-down', {
                    'event_category': 'Data',
                    'event_label': txt,
    }); });

 // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer-actions a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });
  
   // Data menu each page and Chart event tracking 
  $(document).on('click', '.visualizer1-action1 a', function(){ 
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Request Data event tracking 
  $('.buttonspreadsheet').click(function() {
  var txt = $(this).text();
  gtag('event', txt, {
                    'event_category': 'Article',
                    'event_label': txt,
    }); });

  // Modal link event tracking 
  // $('#modal_link').click(function() {
  $(document).on('click', '#jeg_alertpopup a', function(){ 
  var txt = $(this).text();
  gtag('event', 'Update', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });

  // Modal close button event tracking 
  // $('#jeg_alertpopup button').click(function() {
  $(document).on('click', '#jeg_alertpopup button', function(){ 
  var txt = $(this).text();
  gtag('event', 'Exit', {
                    'event_category': 'Upgrade',
                    'event_label': txt,
    }); });
  
  // Advance Search event tracking 
  $('.search_loder input[type="submit"]').click(function() {
  gtag('event', 'Advance Search', {
                    'event_category': 'Advance Search',
                    'event_label': 'Search',
    }); });

    })
</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">
.rpt_head_1 .slider_cs{background-color: #007072;}
.rpt_head_1 .switch_cs{position:relative; top:15px;}
.rpt_head_1{ text-align:center; }
.rpt_plan span{ color:#FFFFFF!important;}

</style>
<script>
 jQuery(document).ready(function($) {

	
	$('.year_text').hide();
	$('.year_price').hide();
	$('.premium_subs .rpt_head_1').prepend(' <label class="switch_cs"><input type="checkbox"  name="switchx" value="yes"><span class="slider_cs round"></span> </label>');
	var month_url=$('.premium_subs a.rpt_foot_1').attr("href");
	//  alert(month_url);
	var year_url='https://crenews.com/membership-account/membership-checkout/?level=10&trial=no'; 
	 //alert(year_url);   
	
	$('.premium_subs input[name="switchx"]').on( "click", function(e) {
	  var switchx=$('input[name="switchx"]:checked').val();
	 // alert(switchx);
	  if(switchx=='yes'){
	   $('.rpt_recurrence_1').html('per year');
	   $('.month_price').hide();
	   $('.year_price').show();
	   $('.month_text').hide();
	   $('.year_text').show();
	   $('a.rpt_foot_1').attr("href", year_url);
	  } else {
	   $('.rpt_recurrence_1').html('per month');
	   $('.year_price').hide();
	   $('.month_price').show();
	   $('.year_text').hide();
	   $('.month_text').show();
	   $('a.rpt_foot_1').attr("href", month_url);
	  }
	});
 });
</script>
<link rel="icon" href="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/crenews.com/wp-content/uploads/2020/08/cropped-cre-ico-512.png?fit=270%2C270&#038;ssl=1" />
<script>//to hide the title on image hover

jQuery(document).ready(function($) {
    $('img[title]').each(function() { $(this).removeAttr('title'); });
});

</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://crenews.com/?custom-css=4135e75bc5" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-4955761-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1591353298036{padding-top: 40px !important;padding-bottom: 50px !important;background-color: #212121 !important;}.vc_custom_1593607277128{padding-top: 20px !important;padding-bottom: 10px !important;background-color: #141414 !important;}.vc_custom_1593691050644{margin-top: 40px !important;}.vc_custom_1593691058827{margin-top: 40px !important;}.vc_custom_1591347926813{margin-bottom: 10px !important;}.vc_custom_1626418186285{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	      </div>


	
</head>
<body class="post-template-default single single-post postid-560564 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-269619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269619"><a href="https://crenews.com/about/">About</a></li>
<li id="menu-item-269630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269630"><a href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li>
<li id="menu-item-269620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269620"><a href="https://crenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-545777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545777"><a href="https://www.trepp.com">Trepp</a></li>
</ul></div><div class="jeg_nav_item jeg_top_date">
    Tuesday, May 24, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/crenews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://crenews.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png" srcset="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png" data-light-srcset="https://crenews.com/wp-content/uploads/2021/02/cre-news-logo-header.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/03/sticky_logo.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href=https://crenews.com/subscription-levels/><i class="fa fa-user"></i> Subscribe</a></li>    </ul>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<style id="jeg_vc_custom_css" type="text/css" data-type="jeg_vc_custom-css">.menu-item-78 .custom-mega-menu{
    width: 950px;
}</style><style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1587810684201{border-right-width: 1px !important;}</style><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-525478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li id="menu-item-269618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/">Regional Digests</a><div class="sub-menu custom-mega-menu"><p><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="jeg_main_content wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_0_628d690421b6c   " data-unique="jnews_module_560564_0_628d690421b6c">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/">Bank OZK Lends $367Mln for Initial Phase of D.C. Mixed-Use Project</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_0_628d690421b6c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/law-firm-inks-75000-sf-lease-at-dallas-office-project/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_1_628d69042b862   " data-unique="jnews_module_560564_1_628d69042b862">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/23/local-developer-plans-mixed-use-project-for-allen-texas/">Local Developer Plans Mixed-Use Project for Allen, Texas</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/23/local-developer-plans-mixed-use-project-for-allen-texas/" ><i class="fa fa-clock-o"></i> May 23, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_1_628d69042b862 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/"><center><img src="https://i0.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_2_628d690433e07   " data-unique="jnews_module_560564_2_628d690433e07">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/">390-Unit Apartment Property in Tampa, Fla., Sells for $236.4Mln</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_2_628d690433e07 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_3_628d69043e500   " data-unique="jnews_module_560564_3_628d69043e500">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/">Business Lender Leases 23,500 SF at Manhattan&#8217;s 1385 Broadway</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_3_628d69043e500 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/"><center><img src="https://i1.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_4_628d690447bea   " data-unique="jnews_module_560564_4_628d690447bea">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/">Tides Equites Buys Las Vegas Apartment Property for $65Mln</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_4_628d690447bea = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/"><center><img src="https://i1.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_5_628d6904501b6   " data-unique="jnews_module_560564_5_628d6904501b6">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/">219-Unit Apartment Property in Overland Park, Kan., Changes Hands</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_5_628d6904501b6 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div></div></div></div><div class="jeg_main_content wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element mega-right-region"><div class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div class="menu-digest-regions-container"><ul id="menu-digest-regions" class="menu"><li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li id="menu-item-158368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div></p>
</div></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a href="#">Insights</a><div class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{
    width: 950px;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width: 1px !important;}</style><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>CRE Data</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs1-container"><ul id="menu-cmbs1" class="menu"><li id="menu-item-158150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li>
<li id="menu-item-157601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li>
<li id="menu-item-158149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs2-container"><ul id="menu-cmbs2" class="menu"><li id="menu-item-157604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li>
<li id="menu-item-157605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li>
<li id="menu-item-525918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a href="https://crenews.com/property-list/">Property Sales</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>RANKINGS</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-rankings1-container"><ul id="menu-rankings1" class="menu"><li id="menu-item-157612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li>
<li id="menu-item-157611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-ranking2-container"><ul id="menu-ranking2" class="menu"><li id="menu-item-269605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li>
<li id="menu-item-157614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></li>
<li id="menu-item-269617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a href="https://crenews.com/charts/">Charts</a></li>
<li id="menu-item-158382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://crenews.com/">
    	    <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 1x, https://crenews.com/wp-content/uploads/2020/04/cre-logo-min-1.png 2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-525478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525478 bgnav" data-item-row="default" ><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li id="menu-item-269618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269618 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/">Regional Digests</a><div class="sub-menu custom-mega-menu"><p><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="jeg_main_content wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/Downtown_Pittsburgh_seen_from_Mt._Washington-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_0_628d690421b6c   " data-unique="jnews_module_560564_0_628d690421b6c">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/">Bank OZK Lends $367Mln for Initial Phase of D.C. Mixed-Use Project</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/bank-ozk-lends-367mln-for-initial-phase-of-d-c-mixed-use-project/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_0_628d690421b6c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1419","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/law-firm-inks-75000-sf-lease-at-dallas-office-project/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/pasted-image-0-2-300x200.png"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_1_628d69042b862   " data-unique="jnews_module_560564_1_628d69042b862">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/23/local-developer-plans-mixed-use-project-for-allen-texas/">Local Developer Plans Mixed-Use Project for Allen, Texas</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/23/local-developer-plans-mixed-use-project-for-allen-texas/" ><i class="fa fa-clock-o"></i> May 23, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_1_628d69042b862 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1422","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/"><center><img src="https://i0.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/mark-male-5faZM4S_EIE-unsplash-1-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_2_628d690433e07   " data-unique="jnews_module_560564_2_628d690433e07">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/">390-Unit Apartment Property in Tampa, Fla., Sells for $236.4Mln</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_2_628d690433e07 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1421","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/"><center><img src="https://i2.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/oliver-niblett-wh-7GeXxItI-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_3_628d69043e500   " data-unique="jnews_module_560564_3_628d69043e500">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/">Business Lender Leases 23,500 SF at Manhattan&#8217;s 1385 Broadway</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/business-lender-leases-23500-sf-at-manhattans-1385-broadway/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_3_628d69043e500 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1418","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/"><center><img src="https://i1.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/les-rivera-y4udR-I73rk-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_4_628d690447bea   " data-unique="jnews_module_560564_4_628d690447bea">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/">Tides Equites Buys Las Vegas Apartment Property for $65Mln</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/tides-equites-buys-las-vegas-apartment-property-for-65mln/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_4_628d690447bea = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1423","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  sizeofimage" >
		<div class="wpb_wrapper">
			<a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/"><center><img src="https://i1.wp.com/crenews.com//srv/htdocs/wp-content/uploads/2020/06/lucas-ludwig-eguiIyEGxQU-unsplash-300x200.jpg"></center></a>

		</div>
	</div>
<div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_560564_5_628d6904501b6   " data-unique="jnews_module_560564_5_628d6904501b6">
					
					<div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts jeg_load_more_flag ">
                <article class="jeg_post jeg_pl_sm_2 format-standard">
                        <div class="jeg_postblock_content">
                            <div class="jeg_post_category">
                                <a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a>
                            </div>
                            <h3 class="jeg_post_title">
                                <a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/">219-Unit Apartment Property in Overland Park, Kan., Changes Hands</a>
                                <i class="fas fa-award premium_icon"></i>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                        </div>
                    </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_560564_5_628d6904501b6 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1579","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","city":"","class":"jnews_block_31","loan_name":"","property_type":"","state":"","status":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3"};</script>
				</div></div></div></div></div></div></div><div class="jeg_main_content wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element mega-right-region"><div class="widget widget_nav_menu"><h2 class="widgettitle">REGIONS</h2><div class="menu-digest-regions-container"><ul id="menu-digest-regions" class="menu"><li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li id="menu-item-158368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325 bgnav" data-item-row="default" ><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div></p>
</div></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78 bgnav jeg_megamenu custom" data-item-row="default" ><a href="#">Insights</a><div class="sub-menu custom-mega-menu"><style type="text/css" data-type="vc_custom-css">.menu-item-78 .custom-mega-menu{
    width: 950px;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1587810684201{border-right-width: 1px !important;}</style><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="DATABORDER wpb_column jeg_column vc_column_container vc_col-sm-6 vc_custom_1587810684201 vc_col-has-fill"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>CRE Data</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs1-container"><ul id="menu-cmbs1" class="menu"><li id="menu-item-158150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158150 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-delinquency/">CMBS Delinquency</a></li>
<li id="menu-item-157601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157601 bgnav" data-item-row="default" ><a href="https://crenews.com/cmbs-issuance-data/">CMBS Issuance Data</a></li>
<li id="menu-item-158149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158149 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pipeline/">CMBS Pipeline</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-cmbs2-container"><ul id="menu-cmbs2" class="menu"><li id="menu-item-157604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157604 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS Pricing Matrix</a></li>
<li id="menu-item-157605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS Special Servicing Volume</a></li>
<li id="menu-item-525918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525918 bgnav" data-item-row="default" ><a href="https://crenews.com/property-list/">Property Sales</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  jeg_newsfeed_tags" >
		<div class="wpb_wrapper">
			<h3>RANKINGS</h3>

		</div>
	</div>
<div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-rankings1-container"><ul id="menu-rankings1" class="menu"><li id="menu-item-157612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157612 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CMBS B-Piece Buyers</a></li>
<li id="menu-item-157611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157611 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">CMBS Loan Contributor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-ranking2-container"><ul id="menu-ranking2" class="menu"><li id="menu-item-269605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269605 bgnav" data-item-row="default" ><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS Risk Retainers</a></li>
<li id="menu-item-157614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157614 bgnav" data-item-row="default" ><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS Bookrunners</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></li>
<li id="menu-item-269617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269617 bgnav" data-item-row="default" ><a href="https://crenews.com/charts/">Charts</a></li>
<li id="menu-item-158382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158382 bgnav" data-item-row="default" ><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://crenews.com/">
		        <img class='jeg_logo_img' src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" alt="Commercial Real Estate Direct"data-light-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-light-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x" data-dark-src="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png" data-dark-srcset="https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 1x, https://crenews.com/wp-content/uploads/2020/08/logo_mobile_2xopt.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>
    <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-title="Boston Properties Pays $729.8Mln for Seattle Office Tower" data-id="560564"  data-prev="https://crenews.com/2022/05/24/bank-of-the-west-lends-32-5mln-against-seattle-office-property/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">
    
        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><a href='https://www.trepp.com/the-treppwire-podcast' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='lazyload' data-src='https://crenews.com/wp-content/uploads/2022/02/Top_Website_Banner_Ad_-_CRE_Direct.gif' alt='' data-pin-no-hover="true">
                                </a></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                 <a href='javascript:printContent("ad_div")' id='print_link' style="float: right;">Print</a>
                 <div id="ad_div**">
                    
                                                    <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                <p id="breadcrumbs"><span><span><a href="https://crenews.com/">Home</a> &gt; <span class="breadcrumb_last" aria-current="page">Boston Properties Pays $729.8Mln for Seattle Office Tower</span></span></span></p>                            </div>
                        
                        <div class="entry-header">
                         
                         <h1 class="jeg_post_title">Boston Properties Pays $729.8Mln for Seattle Office Tower</h1>


                                                <div class="jeg_meta_container">
     <div class="row">
  <div class="col-md-6"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/">May 24, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://crenews.com/category/commercial-real-estate-news/" rel="category tag">General News</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div> 
  <div class="col-md-6"> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-text="Boston Properties Pays $729.8Mln for Seattle Office Tower" data-via="crenewstweets" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div>

                        
    </div>
</div>
</div>
<div class="jeg_featured featured_image"></div>
<!--   -->

<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
            </div>

    <div class="content-inner ">
        Boston Properties Inc. has completed its $729.8 million, or $978/sf, purchase of the Madison Centre, a 746,000-square-foot office building in downtown Seattle. The Boston REIT bought the 37-story... <br/><br/><a href="#jeg_loginform" class="jeg_popuplink subscribe-to-read"><a style="margin-right: 2px;" href="#jeg_loginform" class="jeg_popuplink subscribe-to-read">Log In</a> or <a href="/subscription-levels/" class="subscribe-to-read">Subscribe to read more</a>        <!--     <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-text="Boston Properties Pays $729.8Mln for Seattle Office Tower" data-via="crenewstweets" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>-->
       
           <!--code to display tags in post articles by anchal-->
    
       <br><br>
            <span class="jeg_post_tags"><span>Tags:</span></span>
                 <span><span class="jeg_post_tags">
		 <a href="https://crenews.com/advance-search-results/?s_type[]=post&s_company[]=Boston Properties Inc.&s_search=Search">Boston Properties Inc.</a>		 </span></span> 
                   <span><span class="jeg_post_tags">
		 <a href="https://crenews.com/advance-search-results/?s_type[]=post&s_company[]=Schnitzer West&s_search=Search">Schnitzer West</a>		 </span></span> 
                   <span><span class="jeg_post_tags">
		 <a href="https://crenews.com/advance-search-results/?s_type[]=post&s_company[]=Barings&s_search=Search">Barings</a>		 </span></span> 
                   <span><span class="jeg_post_tags">
		 <a href="https://crenews.com/advance-search-results/?s_type[]=post&s_company[]=Newmark&s_search=Search">Newmark</a>		 </span></span> 
                  <span><span class="jeg_post_tags"><a href="https://crenews.com/city/seattle/" rel="tag">Seattle</a></span></span>
        <span></span>
        <span></span>
        <span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/property-type/office/" rel="tag">Office</a></span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/state/washington-wa/" rel="tag">Washington - WA</a></span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/subject/property-acquisitions-acq/" rel="tag">Property Acquisitions (ACQ)</a></span></span>
        <span><span class="jeg_post_tags"><a href="https://crenews.com/valuation/more-than-150-million/" rel="tag">More than $150 million</a></span></span>
</div>



</div>

<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
if (document.avp_ready) { avp_zone({ base: 'crenews.advertserve.com', type: 'banner', zid: 39, pid: 0 }); }
</script>
<!-- END ADVERTSERVE CODE --></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/" data-title="Boston Properties Pays $729.8Mln for Seattle Office Tower" data-id="560564"  data-prev="https://crenews.com/2022/05/24/bank-of-the-west-lends-32-5mln-against-seattle-office-property/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					 
          <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span><strong>Related News</strong></span></h3>
                    
          </div>
		<div class="jeg_postblock">
          <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/local-investor-buys-232000-sf-office-property-in-dallas/">Local Investor Buys 232,000-SF Office Property in Dallas</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/"><strong>South Central</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Dallas Morning News Gateway Partners has purchased the 232,000-square-foot office building at 8131 LBJ Freeway in the Dallas The Frisco, Texas, investor acquired the property from a partnership set up by SkyWalker Property Partners of Arlington,...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/large-suburban-dallas-apartment-complex-trades-hands/">Large Suburban Dallas Apartment Complex Trades Hands</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/"><strong>South Central</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Dallas Morning News Huffines Communities has sold the Harmony Hill Apartments, a 644-unit property in Rowlett, Texas, about 24 miles northeast of Dallas The Dallas builder sold the 15-building complex, at 11010 Harmony Hill Lane, near the George...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/219-unit-apartment-property-in-overland-park-kan-changes-hands/">219-Unit Apartment Property in Overland Park, Kan., Changes Hands</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/"><strong>Midwest</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Kansas City Business Journal JVM Realty Corp has acquired the Vue, a 219-unit apartment property in Overland Park, Kan The Oak Brook, Ill, investor purchased the complex from Hunt Midwest of Kansas City, Kan The sales price was not known, but the...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/390-unit-apartment-property-in-tampa-fla-sells-for-236-4mln/">390-Unit Apartment Property in Tampa, Fla., Sells for $236.4Mln</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Tampa Bay Business Journal A venture of Crescent Communities, PGIM Real Estate and Bromley Cos has sold Novel Midtown, a 390-unit apartment property in Tampa, Fla, for $2364 million, or about $606,154/unit Walker &amp; Dunlop&#8217;s investment...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/404-unit-apartment-property-in-overland-park-kan-trades-hands/">404-Unit Apartment Property in Overland Park, Kan., Trades Hands</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Sentinel Real Estate Corp has acquired the 404-unit Lexington Farms Apartments in Overland Park, Kan While the sales price could not yet be learned, the property was appraised earlier this year at a value of $6351 million, according to Johnson...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/loancore-capital-lends-101-6mln-for-purchase-of-phoenix-apartment-property/">LoanCore Capital Lends $101.6Mln for Purchase of Phoenix Apartment Property</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>Commercial Real Estate Direct Staff Report LoanCore Capital has provided $1016 million of financing to facilitate KB Investment Development&#8217;s purchase of Arts District, a 280-unit apartment property in Phoenix KB, of Irvine, Calif, purchased...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/development-parcel-in-paramus-n-j-sold-for-23-95mln/">Development Parcel in Paramus, N.J., Sold for $23.95Mln</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/commercial-real-estate-news/"><strong>General News</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>STRO Cos has paid $2395 million for a 158-acre development parcel along Route 17 in Paramus, NJ The Ridgewood, NJ, developer, part of the Millstein family office, bought the site, commonly referred to as the Route 17 Gateway Parcel, from grocery...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/mast-capital-plans-358-unit-apartment-project-for-fort-lauderdale-fla/">Mast Capital Plans 358-Unit Apartment Project for Fort Lauderdale, Fla.</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/"><strong>Southeast</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>South Florida Business Journal Mast Capital has proposed building a 15-story apartment property with 358 units in Fort Lauderdale, Fla The project is being proposed for a seven-acre parking lot site at 1555 and 1515 SE 17th St The 964-space lot is...</p>
                    </div>
                </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/124-unit-apartment-complex-in-pompano-beach-fla-sells-for-26mln/">124-Unit Apartment Complex in Pompano Beach, Fla., Sells for $26Mln</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div> <span class="meta_text">in</span> <span class="jeg_post_category">
                            <a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/"><strong>Southeast</strong></a>
                        </span>
                </div>
                    </div>
					<div class="jeg_post_excerpt">
                        <p>South Florida Business Journal KVR Properties has bought the Boardwalk Apartments, a 124-unit complex in Pompano Beach, Fla, for $26 million, or about $209,677/unit The Coral Springs, Fla, company acquired the property, at 460 East McNab Blvd, from...</p>
                    </div>
                </article>		</div>
</div>
</div>
</div>

<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><div class="jeg_block_heading jeg_block_heading_6"><h3 class="jeg_block_title"><span>The TreppWire Podcast</span></h3><style scoped="">.jnews_module_539283_0_6039392c3e77b.jeg_block_heading_6 .jeg_block_title span,.jnews_module_539283_0_6039392c3e77b.jeg_block_heading_6 .jeg_block_title i{color:#e09d35}</style></div> <style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#treppwire_podcast_iframe {visibility:visible;opacity:1;vertical-align:top;}.ai-info-bottom-iframe { position: fixed; z-index: 10000; bottom:0; left: 0; margin: 0px; text-align: center; width: 100%; background-color: #ff9999; padding-left: 5px;padding-bottom: 5px; border-top: 1px solid #aaa } a.ai-bold {font-weight: bold;}#ai-layer-div-treppwire_podcast_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">var ai_iframe_width_treppwire_podcast_iframe = 0;var ai_iframe_height_treppwire_podcast_iframe = 0;var aiIsIe8=false;var aiOnloadScrollTop="true";var aiShowDebug=false;
		if (typeof aiReadyCallbacks === 'undefined') {
			var aiReadyCallbacks = [];  
		} else if (!(aiReadyCallbacks instanceof Array)) {
			var aiReadyCallbacks = [];
		}    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,treppwire_podcast_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="treppwire_podcast_iframe"  name="treppwire_podcast_iframe"  src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1263071803&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"  width="100%"  height="166"  frameborder="0"  allowtransparency="true"  loading="lazy"  title="The TreppWire Podcast"  allow="autoplay"  style=";width:100%;height:166px;" ></iframe><script type="text/javascript">var ifrm_treppwire_podcast_iframe = document.getElementById("treppwire_podcast_iframe");var hiddenTabsDonetreppwire_podcast_iframe = false;
function resizeCallbacktreppwire_podcast_iframe() {}</script><script type="text/javascript"></script><p><small>powered by Advanced iFrame free. Get the <a target="_blank" href="https://1.envato.market/Kd23v" rel="noopener">Pro version on CodeCanyon</a>.</small></p><div style="text-align:center;margin-top:5px;width:100%;"><small><strong>Subscribe:</strong> <a href="https://podcasts.apple.com/us/podcast/the-treppwire-podcast/id1507205213%22" target="_blank" rel="noopener">Apple</a> | <a href="https://open.spotify.com/show/3JNmPPn5lENUdUEvk5gVC7?si=eoMTsWGARr-LHsrlP8JP8g%22" target="_blank" rel="noopener">Spotify</a> | <a href="https://soundcloud.com/the-treppwire-podcast" target="_blank" rel="noopener">Soundcloud</a> | <a href="https://www.stitcher.com/podcast/the-treppwire-podcast" target="_blank" rel="noopener">Stitcher</a> | <a href="https://www.youtube.com/channel/UCzyTYkrrYwC6WMKSAaSJ7CA" target="_blank" rel="noopener">YouTube</a></small></div></div></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-9"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Transactions</li>
                <li data-tab-content="jeg_tabpost_2">CMBS</li>
                     <li data-tab-content="jeg_tabpost_3">Exec Changes</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/boston-properties-pays-729-8mln-for-seattle-office-tower/">Boston Properties Pays $729.8Mln for Seattle Office Tower</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/bank-of-the-west-lends-32-5mln-against-seattle-office-property/">Bank of the West Lends $32.5Mln Against Seattle Office Property</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/actual-office-occupancy-stuck-near-43-percent-for-past-4-weeks-could-be-new-normal/">Actual Office Occupancy Stuck Near 43 Percent for Past 4 Weeks, Could be &#8216;New Normal&#8217;</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/law-firm-inks-75000-sf-lease-at-dallas-office-project/">Law Firm Inks 75,000-SF Lease at Dallas Office Project</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/local-investor-buys-232000-sf-office-property-in-dallas/">Local Investor Buys 232,000-SF Office Property in Dallas</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><div style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=deal-write-up-deal&s_subject%5B%5D=defeasance-def&s_subject%5B%5D=development-construction-dev&s_subject%5B%5D=earnings-dividends-earn&s_subject%5B%5D=institutional-investment-ins&s_subject%5B%5D=joint-ventures-jv&s_subject%5B%5D=leases-lse&s_subject%5B%5D=liquidation-liq&s_subject%5B%5D=loan-offerings-loan&s_subject%5B%5D=mergers-acquisitions-ma&s_subject%5B%5D=mortgages-financing-mor&s_subject%5B%5D=net-lease-nnn&s_subject%5B%5D=property-acquisitions-acq&s_subject%5B%5D=property-offerings-off&s_subject%5B%5D=stock-equity-offerings-ipo&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/24/large-loan-on-manhattan-office-moves-to-special-servicing-as-november-maturity-approaches/">Large Loan on Manhattan Office Moves to Special Servicing as November Maturity Approaches</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 24, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/23/initial-pricing-bank-2022-bnk42/">INITIAL PRICING: BANK, 2022-BNK42</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 23, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/20/namdar-realty-seen-as-29-17mln-buyer-of-emerald-mall-in-mass/">Namdar Realty Seen As $29.17Mln Buyer of Emerald Mall in Mass.</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 20, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/19/cmbs-loan-against-westfield-mall-in-tampa-fla-gets-5-year-extension/">CMBS Loan Against Westfield Mall in Tampa, Fla., Gets 5-Year Extension</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 19, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/17/unibail-rodamco-westfield-pull-out-from-u-s-will-cost-cmbs-investors/">Unibail-Rodamco-Westfield Pull-Out from U.S. Will Cost CMBS Investors</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div>
                </div>
                    </div>
                </article><div style='text-align: right; padding-bottom: 15px; margin-top: -30px;'><a href='/advance-search-results/?s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=cmbs-non-deal-specific-cmbs-g&s_subject%5B%5D=cmbs-pricing-price&s_subject%5B%5D=cmbs-rating-downgrade-downg&s_subject%5B%5D=cmbs-rating-upgrade-upg&s_subject%5B%5D=commercial-mbs-cmbs&s_subject%5B%5D=ratings-cmbs-rate&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/19/jll-hires-erika-schanke-as-evp-of-global-retail-business-development/">JLL Hires Erika Schanke as EVP of Global Retail Business Development</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> May 19, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/18/aew-adds-matt-schilling-as-assistant-portfolio-manager-for-securities/">AEW Adds Matt Schilling as Assistant Portfolio Manager for Securities</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> May 18, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/16/newpoint-adds-2-seniors-housing-lending-pros/">NewPoint Adds 2 Seniors-Housing Lending Pros</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> May 16, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/11/eastern-union-hires-ben-weiss-as-senior-managing-director-of-investment-sales/">Eastern Union Hires Ben Weiss as Senior Managing Director of Investment Sales</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> May 11, 2022</div>
                </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://crenews.com/2022/05/09/former-nomura-cmbs-trader-james-im-exonerated-of-lying-to-clients-in-jury-trial/">Former Nomura CMBS Trader James Im Exonerated of Lying to Clients in Jury Trial</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> May 9, 2022</div>
                </div>
                    </div>
                </article></div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-18"><div  class='jeg_ad jeg_ad_module jnews_module_560564_6_628d69053456c   '><div class='ads-wrapper'><div class=''><script language="JavaScript" type="text/javascript">//<![CDATA[

document.write('<SCR'+'IPT src="https://crenews.advertserve.com/servlet/view/banner/javascript/zone?zid=31&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'" language="JavaScript" type="text/javascript"></SCR'+'IPT>');

//]]></script>

<noscript>&amp;lt;A href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; mce_href=&amp;quot;https://crenews.advertserve.com/servlet/click/zone?zid=31&amp;amp;pid=0&amp;amp;lookup=true&amp;amp;position=1&amp;quot; target=&amp;quot;_top&amp;quot;&amp;gt; &amp;lt;IMG src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; mce_src=&amp;quot;https://crenews.advertserve.com/servlet/view/banner/image/zone?zid=31&amp;amp;pid=0&amp;amp;position=1&amp;quot; height=&amp;quot;300&amp;quot; width=&amp;quot;250&amp;quot; hspace=&amp;quot;0&amp;quot; vspace=&amp;quot;0&amp;quot; border=&amp;quot;0&amp;quot; alt=&amp;quot;Click Here!&amp;quot;&amp;gt; &amp;lt;/A&amp;gt;</noscript></div></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_560564_0_628d690534658">
                    <h3 class="jeg_block_title"><span>WATCHLIST</span></h3>
                    <style scoped>.jnews_module_560564_0_628d690534658.jeg_block_heading_6 .jeg_block_title span, .jnews_module_560564_0_628d690534658.jeg_block_heading_6 .jeg_block_title i { color: #e09d35; }</style>
				</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://crenews.com/2022/05/09/wells-fargo-files-to-foreclose-against-bossert-hotel-in-brooklyn-n-y/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2022/05/09/wells-fargo-files-to-foreclose-against-bossert-hotel-in-brooklyn-n-y/" data-num="01">Wells Fargo Files to Foreclose Against Bossert Hotel in Brooklyn, N.Y.</a>
                </h3>
                <div class="popularpost_meta">
                
              <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2022</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2022/04/12/bh-properties-takes-puerto-rico-retail-center-in-foreclosure/" data-num="02">BH Properties Takes Puerto Rico Retail Center in Foreclosure</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 12, 2022</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2022/04/12/summary-judgment-filed-in-effort-by-lender-to-take-chicagos-palmer-house-hilton/" data-num="03">Summary Judgment Filed in Effort by Lender to Take Chicago&#8217;s Palmer House Hilton</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 12, 2022</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2022/04/11/troubles-at-texas-retail-properties-prompt-moodys-to-downgrade-wfrbs-2011-c5/" data-num="04">Troubles at Texas Retail Properties Prompt Moody&#8217;s to Downgrade WFRBS 2011-C5</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 11, 2022</div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://crenews.com/2022/04/06/brookfield-turns-chicagos-water-tower-place-over-to-lender/" data-num="05">Brookfield Turns Chicago&#8217;s Water Tower Place Over to Lender</a>
                </h3>
                
                <div class="popularpost_meta">


<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 6, 2022</div>
                </div>
            </li></ul><div style='text-align: right;'><a href='/advance-search-results/?s_daily_mail=&s_time=&s_time_format=&s_custom_email=&s_search=Search&s_type%5B%5D=post&s_term=&s_fromdate=&s_todate=&s_subject%5B%5D=bankruptcy-foreclosure-bkrpt&s_subject%5B%5D=cmbs-rating-downgrade-downg&s_subject%5B%5D=liquidation-liq&s_subject%5B%5D=watchlist-watch&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_loan_terms_from=&s_loan_terms_to=&s_loan_amount_from=&s_loan_amount_to=&s_transaction_fromdate=&s_transaction_todate=&s_sales_price_from=&s_sales_price_to=&s_size=&s_search=Search'>more...</a></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-22"><div  class='jeg_ad jeg_ad_module jnews_module_560564_7_628d6905387c1   '><div class='ads-wrapper'><a href='https://www.trepp.com/the-treppwire-podcast' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='lazyload' data-src='https://i0.wp.com/crenews.com/wp-content/uploads/2022/02/Podcast_Print_Ad_300_×_600_px.png?fit=300%2C600&ssl=1' alt='' data-pin-no-hover="true">
							</a></div></div></div></div></div>

<div class="jeg_ad jeg_article jnews_article_bottom_ads">
    <div class='ads-wrapper  '></div></div>	

</div>
</div>
<!--code to apply horizontal scrolling in overflowed tables by anchal -->
<style>
  table{
  display: block;
  overflow-x: auto;
  width: 100% !important;
  height: 100% !important;
  word-break: unset !important;
}
     	.rowcolor tr:nth-child(even) { 
            background-color: #D3D3D3;
			color: black;
        } 
		.rowcolor tr:nth-child(odd) { 
            background-color: white; 
			color: black;
        } 
	.rowcolor td{
		  padding-left: 10px;
    	  padding-right: 10px;
	}
	
	
.single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-10, .single-post .wpb_column.jeg_column.vc_column_container.vc_col-sm-2{ padding-top: 20px !important;}
	
</style>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-560564 single-format-standard wp-embed-responsive pmpro-body-has-access jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1591353298036{padding-top: 40px !important;padding-bottom: 50px !important;background-color: #212121 !important;}.vc_custom_1593607277128{padding-top: 20px !important;padding-bottom: 10px !important;background-color: #141414 !important;}.vc_custom_1593691050644{margin-top: 40px !important;}.vc_custom_1593691058827{margin-top: 40px !important;}.vc_custom_1591347926813{margin-bottom: 10px !important;}.vc_custom_1626418186285{margin-bottom: 0px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1591353298036 vc_row-has-fill jnews_628d690539e4f footer_dark"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_560564_8_628d69053a5dc">
                    <h3 class="jeg_block_title"><span>About</span></h3>
                    <style scoped>.jnews_module_560564_8_628d69053a5dc.jeg_block_heading_8 .jeg_block_title span, .jnews_module_560564_8_628d69053a5dc.jeg_block_heading_8 .jeg_block_title i { color: #e09d35; }</style>
                </div>        <div class="jeg_about ">
									            <p>Commercial Real Estate Direct is the only source -- in print or otherwise -- that keeps close tabs on the entire real estate capital markets industry. It provides up-to-date market intelligence on the mortgage business, equity raising, investment sales and CMBS.</p>

			        </div>
		<div  class="jeg_footer_heading jeg_alignleft jnews_module_560564_9_628d69053ba40  ">
                    <h3 class="jeg_footer_title" style="color:#e09d35;">Follow Us</h3>
                </div><style scoped>.jnews_module_560564_10_628d69053bc73.jeg_social_icon_block > a:hover > i.fa { background-color: #e09d35 !important; }.jnews_module_560564_10_628d69053bc73.jeg_social_icon_block > a:hover > span.jeg-icon { background-color: #e09d35 !important; }</style><div  class='jeg_social_icon_block socials_widget jnews_module_560564_10_628d69053bc73  '><a href="https://www.facebook.com/crenews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_560564_11_628d69053c264  ">
                    <h3 class="jeg_footer_title" style="color:#e09d35;">Categories</h3>
                </div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1591347926813" >
		<div class="wpb_wrapper">
			    <div class="userLoggedine4" style="font-weight: 700;">
				<a class="jeg_popuplink" href="#jeg_loginform">Login</a>
				</div>


		</div>
	</div>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-269609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269609"><a href="https://crenews.com/advertise-with-commercial-real-estate-direct/">Advertising Info</a></li>
<li id="menu-item-269610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269610"><a href="https://crenews.com/about/">About</a></li>
<li id="menu-item-269611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269611"><a href="https://crenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-269612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269612"><a href="https://crenews.com/terms-and-conditions/">Terms</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper vc_custom_1593691050644"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-nav-menu-2-container"><ul id="menu-footer-nav-menu-2" class="menu"><li id="menu-item-269816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269816"><a href="https://crenews.com/cmbs-delinquency/">Delinquency</a></li>
<li id="menu-item-269821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269821"><a href="https://crenews.com/data-cmbs-special-servicing/">Special Servicing</a></li>
<li id="menu-item-269820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269820"><a href="https://crenews.com/watchlist/">Watchlist</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="jeg_wrapper vc_custom_1593691058827"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-digest-regions-container"><ul id="menu-digest-regions" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321"><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">Mid-Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320"><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">Northeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158368"><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">Midwest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324"><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">South Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323"><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">West</a></li>
</ul></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper "><div class="wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_560564_12_628d690544657  ">
                    <h3 class="jeg_footer_title" style="color:#e09d35;">Powered By</h3>
                </div></div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.trepp.com" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="110" height="36" src="https://i0.wp.com/crenews.com/wp-content/uploads/2020/06/trepp-white-footer.png?fit=110%2C36&amp;ssl=1" class="vc_single_image-img attachment-full jetpack-lazy-image" alt="Trepp" loading="lazy" data-attachment-id="545776" data-permalink="https://crenews.com/?attachment_id=545776" data-orig-file="https://i0.wp.com/crenews.com/wp-content/uploads/2020/06/trepp-white-footer.png?fit=110%2C36&amp;ssl=1" data-orig-size="110,36" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trepp-white-footer" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/crenews.com/wp-content/uploads/2020/06/trepp-white-footer.png?fit=110%2C36&amp;ssl=1" data-large-file="https://i0.wp.com/crenews.com/wp-content/uploads/2020/06/trepp-white-footer.png?fit=110%2C36&amp;ssl=1" data-lazy-src="https://i0.wp.com/crenews.com/wp-content/uploads/2020/06/trepp-white-footer.png?fit=110%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
		</figure>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_560564_13_628d69054626f  ">
                    <h3 class="jeg_footer_title" style="color:#e09d35;">Newsletter Signup</h3>
                </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Subscribe to our Weekly Newsletter!</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
					<script>
						hbspt.enqueueForm({
							portalId: 157783,
							formId: "b215bdd8-865b-4312-8f60-b6b426eacedd",
							target: "#hbspt-form-1653434629000-9357908750",
							region: "",
							
						});
					</script>
					<div class="hbspt-form" id="hbspt-form-1653434629000-9357908750"></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1593607277128 vc_row-has-fill jnews_628d690546787 footer_dark"><div class="jeg-vc-wrapper"><div class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1626418186285 copyright" >
		<div class="wpb_wrapper">
			<p class="p1">©<span id="footer_year"></span> <a href="https://crenews.com">Commercial Real Estate Direct</a> All rights reserved.</p>
<p><script>
    document.getElementById("footer_year").innerHTML = new Date().getFullYear();
</script></p>

		</div>
	</div>
</div></div><div class="center-align wpb_column jeg_column vc_column_container vc_col-sm-6 vc_col-xs-12"><div class="jeg_wrapper wpb_wrapper"><style scoped>.jnews_module_560564_14_628d690546dd2 .jeg_menu_footer a, .footer_dark .jnews_module_560564_14_628d690546dd2 .jeg_menu_footer a { color: #efefef }.jnews_module_560564_14_628d690546dd2 .jeg_menu_footer a:hover, .footer_dark .jnews_module_560564_14_628d690546dd2 .jeg_menu_footer a:hover { color: #e09d35 }</style><div class='jnews_module_560564_14_628d690546dd2'><ul class="jeg_menu_footer"><li id="menu-item-525617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525617"><a href="https://crenews.com/category/cre-top-news/">Top News</a></li>
<li id="menu-item-269607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269607"><a href="https://crenews.com/category/regional-digests/">Regional Digests</a></li>
<li id="menu-item-269608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269608"><a href="https://crenews.com/charts/">Charts</a></li>
<li id="menu-item-529700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529700"><a href="https://crenews.com/advanced-search/">Advanced Search</a></li>
</ul></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://crenews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1694"><a href="#">MY ACCOUNT</a>
<ul class="sub-menu">
	<li id="menu-item-157523" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-157523">	</li>
	<li id="menu-item-529827" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-529827"></li>
	<li id="menu-item-553311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553311"><a href="https://crenews.com/membership-account/membership-levels/">Upgrade</a></li>
	<li id="menu-item-1693" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1693">    <div class="userLoggedine4" style="font-weight: 700;">
				<a class="jeg_popuplink" href="#jeg_loginform">Login</a>
				</div>
</li>
	<li id="menu-item-1695" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1695">    <div class="userLoggedine4433">
	<a href="https://uat.crenews.com/subscription-levels/">Sign Up</a>
				</div>
</li>
</ul>
</li>
<li id="menu-item-269613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269613"><a href="https://crenews.com/top-news/">TOP NEWS</a></li>
<li id="menu-item-269614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269614"><a href="https://crenews.com/category/regional-digests/">REGIONAL DIGESTS</a>
<ul class="sub-menu">
	<li id="menu-item-294315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294315"><a href="https://crenews.com/category/regional-digests/mid-atlantic-regional-cre-news/">MID-ATLANTIC</a></li>
	<li id="menu-item-294311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294311"><a href="https://crenews.com/category/regional-digests/midwest-regional-cre-news/">MIDWEST</a></li>
	<li id="menu-item-294310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294310"><a href="https://crenews.com/category/regional-digests/northeast-regional-cre-news/">NORTHEAST</a></li>
	<li id="menu-item-294314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294314"><a href="https://crenews.com/category/regional-digests/southeast-regional-cre-news/">SOUTHEAST</a></li>
	<li id="menu-item-294312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294312"><a href="https://crenews.com/category/regional-digests/west-regional-cre-news/">WEST</a></li>
	<li id="menu-item-294313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294313"><a href="https://crenews.com/category/regional-digests/south-central-regional-cre-news/">SOUTH CENTRAL</a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#">INSIGHTS</a>
<ul class="sub-menu">
	<li id="menu-item-157930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157930"><a href="#">CRE DATA</a>
	<ul class="sub-menu">
		<li id="menu-item-158156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158156"><a href="https://crenews.com/cmbs-delinquency/">CMBS DELINQUENCY</a></li>
		<li id="menu-item-157931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157931"><a href="https://crenews.com/cmbs-issuance-data/">CMBS ISSUANCE DATA</a></li>
		<li id="menu-item-158157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158157"><a href="https://crenews.com/data-cmbs-pipeline/">CMBS PIPELINE</a></li>
		<li id="menu-item-157933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157933"><a href="https://crenews.com/data-cmbs-pricing-matrix/">CMBS PRICING MARTIX</a></li>
		<li id="menu-item-157934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157934"><a href="https://crenews.com/data-cmbs-special-servicing/">CMBS SPECIAL SERVICING VOLUME</a></li>
		<li id="menu-item-525970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525970"><a href="https://crenews.com/property-list/">PROPERTY SALES</a></li>
	</ul>
</li>
	<li id="menu-item-157945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157945"><a href="#">RANKINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-157946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157946"><a href="https://crenews.com/data-rankings-cmbs-b-piece-buyers/">CBMS B-PIECE BUYERS</a></li>
		<li id="menu-item-157947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157947"><a href="https://crenews.com/data-rankings-top-cbms-loan-contributor/">Top CMBS LOAN-CONTRIBUTORS</a></li>
		<li id="menu-item-158165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158165"><a href="https://crenews.com/data-rankings-risk-retainers/">CMBS RISK RETAINERS</a></li>
		<li id="menu-item-157951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157951"><a href="https://crenews.com/data-ranking-cmbs-bookrunners/">U.S. CMBS BOOKRUNNERS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-269615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269615"><a href="https://crenews.com/charts/">CHARTS</a></li>
<li id="menu-item-158398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158398"><a href="https://crenews.com/advanced-search/">ADVANCED SEARCH</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/crenews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/crenewstweets" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/commercial-real-estate-direct---a-service-of-fm-financial-publishing-llc?trk=top_nav_home" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p> © var theDate=new Date() document.write(theDate.getFullYear())   <a href="https://crenews.com" title="All rights reserved"><b>Commercial Real Estate Direct</b></a>  All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
	<div class="site-titl1">
	   <center> 	<a href="https://crenews.com" style="padding: 0 0 0 0;">
				<img class="jeg_logo_img1" style="width: 220px;" src="/wp-content/uploads/2020/02/logo.png"/></a></center>
	    </div>
    <div class="jeg_popupform jeg_popup_account">
		
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="forgetmenot"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"  style="visibility:visible; height: auto!important;"   /> <span>Remember Me</span></label></p>
            
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="30dc716337">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                 
                <a href="https://crenews.com/subscription-levels/" class="jeg_popuplinknew"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>
<style>
	img.jeg_logo_img1 {
    width: 214px !important;
}
	</style>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>

        </form>
    </div>
</div>

<div id="jeg_forgotformforloginusers" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
   </div>

<!-- Permission Alert Popup  -->

<div id="jeg_alertpopup" class="jeg_popup mfp-with-anim mfp-hide">
	
    <div class="jeg_popupform jeg_popup_account">
        <img class="jeg_logo_img1" style="width: 220px;" src="https://crenews.com/wp-content/uploads/2020/02/logo.png"/>
        
            <p class="lg_req"><a id="modal_link" href="https://crenews.com/membership-account/membership-levels/" >Click here to upgrade your account </a></p>
           
    </div>
</div>
    
    <script type="text/javascript">var jfla = []</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202221'></script>
<div class="jeg_share_side_container"></div><div class="jeg_share_mobile_container"></div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-4955761-2', 'auto')
	              	ga('send', 'pageview')
				</script>
						<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
	<div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/crenews.com\/2022\/05\/24\/boston-properties-pays-729-8mln-for-seattle-office-tower\/":560564};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script src='https://crenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://crenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://crenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/crenews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://crenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script src='https://crenews.com/wp-content/plugins/epic-social-share/assets/js/social-share.js?ver=1.0.2' id='epic-social-share-js'></script>
<script src='https://crenews.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.12.0"};
</script>
<script src='https://js.hs-scripts.com/157783.js?integration=WordPress&#038;ver=8.12.0' async defer id='hs-script-loader'></script>
<script id='jnews-frontend-js-extra'>
var jnewsoption = {"login_reload":"https:\/\/crenews.com\/2022\/05\/24\/boston-properties-pays-729-8mln-for-seattle-office-tower","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"560564","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"crenews.com","zoom_button":"0","autoload_limit":"0"};
</script>
<script src='https://crenews.com/wp-content/themes/jnews-child/assets/dist/frontend.min.js' id='jnews-frontend-js'></script>
<script src='https://crenews.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script src='https://crenews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://crenews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script src='https://crenews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1' id='html5shiv-js'></script>
<![endif]-->
<script src='https://crenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://crenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script src='https://crenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.0-a.9' id='jetpack_likes_queuehandler-js'></script>
<script src='https://crenews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script src='https://js.hsforms.net/forms/v2.js?ver=8.12.0' id='leadin-forms-v2-js'></script>
<script src='https://crenews.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://crenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<style type="text/css">
.input_loder{ background:url(https://i.stack.imgur.com/iesOo.gif) no-repeat center right!important;}
</style>
<script>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</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script> 
jQuery(document).ready(function(){

  //hides dropdown content
  jQuery(".size_chart").hide();
  
  //unhides first option content

var size_select = jQuery('select#size_select').find("option:first-child").val();

  jQuery("#"+size_select).show();

  //listen to dropdown for change
  jQuery("#size_select").change(function(){
    //rehide content on change
    jQuery('.size_chart').hide();
    //unhides current item
    jQuery('#'+jQuery(this).val()).show();
  });
  
});

jQuery(window).on('load', function() {
    jQuery(".loaderfordatapages").fadeOut();
});


</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.9',blog:'180568118',post:'560564',tz:'-4',srv:'crenews.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '180568118', '560564' ]);
</script>
</body>
</html>
